COM Surrogate a skakanie użycia GPU w idle


(Matrix3756PL) #1

Witam od jakiegoś czasu moja karta graficzna zaczęła trochę wariować tzn temperatura w stanie spoczynku wynosiła od 50C do aż 70C a użycie karty skakało z 0 do 100% zainteresowało mnie to więc zacząłem szperać i znalazłem COM Surrogate (nie wiem czy to on dokładnie za to odpowiada ale mniejsza) próbowałem się go pozbyć lecz lokalizuje się on w Systemie 32 i antywirki go nie łapią tak jak i Adw Cleaner a wieć zrobiłem rundkę Combo Fixem PC odpalił się na nowo i.... blue screen potem następny więc zrobiłem pełny format i SSD i HDD myślałem że się dziada pozbyłem ale jest dalej (nie wiem jakim cudem) system wgrywałem z pendrive Win10 64bit, nie wiem już co robić może wy pomożecie :) w razie potrzeby mogę wykonać i wkleić logi z OTL

SPY Hunter wychwycił 95 jakiś podejrzanych plików ale ich nie usunął bo... uwaga był darmowy... fajnie dowiedziałem się że są ale i tak mi ich nie usunął ehhh...

GPU: R9 390


(rgabrysiak) #2
https://forum.dobreprogramy.pl/t/471355/1?source_topic_id=508981

(Matrix3756PL) #3

FRST: http://www.wklej.org/id/2161627/

Addition: http://www.wklej.org/id/2161643/

Shortcut: http://www.wklej.org/id/2161647/

Proszę :slight_smile: Temp niby się zmniejszyły ale dalej są troszkę za wysokie bo w spoczynku 60C przy oglądaniu YT ? :confused: troszku dużo przy wentylach 25%

 


(Matrix3756PL) #4

Ktoś coś pomoże ?

TO chyba nie jest normalna sytuacja przeglądanie internetu 10 kart otwartych  i nic więcej

https://zapodaj.net/4b1ee45172dcb.png.html


(Spandau) #5

Może i nie jest to normalna sytuacja co nie oznacza że winę za to ponosi infekcja. W raportach tego nie widać. Więc to temat do innego działu. Zaktualizuj Avasta do najnowszej wersji http://www.dobreprogramy.pl/Avast-Free-Antivirus,Program,Windows,13266.html wykonaj pełny skan

Wyłącz to rozszerzenie na moment w google chrome i zobacz czy to coś da.

 

Błędy z dziennika zdarzeń


(Matrix3756PL) #6

Avast zaktualizowany nic nie wykrył, rozszerzenie wyłączone, 15 kart otwartych i YT max temp to 59C przy wentylach włączonych półpasywnie, a wtedy rozpędziły się do 30%


(Spandau) #7

Tak jak napisałem nie jest to problem infekcji, więc załóż temat w odpowiednim dziale Biorąc pod uwagę błędy z dziennika zdarzeń odpowiedni dział to moim skromnym zdaniem  Hardware sterowniki.


(Matrix3756PL) #8

Oki dzięki za pomoc :slight_smile: