ComboFix nie uruchamia się


(Majkelgie) #1

Witam !!

Mam problem , mianowicie trzy tygodnie formatowałem twardy dysk, byłem zmuszony po wymianie płyty głównej. Po jakimś czasie od formatu komputer spowalnia swoją pracę np. długie wyświetlanie okien, w przypadku uruchomienia kilku z nich, nowo otwarte widnieją jako białe tło, a także internet nie działa należycie tzn. długie wczytywanie stron.

Podejrzewam, że to może być wina wirusa...

W systemie XP mam nod'a oraz outposta jako firewalla.

Config mojego kompa:

Pentium 4 3,0 GHz

2 Gb Ram ddr2

Geforce 7300 GS 256

Dysk Twardy 200 Gb

Dodam, iż skanowałem go sdfixem, lecz nic nie znalazł.

Problem pojawił sie przy combofixie, który uruchomiłem zgodnie z wcześniej przeczytanymi zaleceniami. Otóż w trakcie jego uruchomienia pojawia sie komunikat, że znalazł zagrożenie które należy zapisać na kartcę, ponieważ może być potrzebne " C:\U"

Następnie pojawia sie identyczny komunikat, lecz w lewym górnym pasku (niebieski) definiuje to zagrożenie, jako rootkit z tą samą ścieżką docelową "C:\U"

Po tych komunikatach komputer samoistnie sie restartuje, zaś po wczytaniu windowsa wyskakują trzy małe okienka (niewątpliwie związane z combofixem) z tekstem "BŁĄD".

I that's all

Najgorsze jest, to że nie mogę poprawnie usunąć combofixa, gdyż nie mam loga.

Dziękuje z góry za wszelką pomoc...

-- Dodane 26.01.2009 (Pn) 21:33 --

Dodaje raport z sdfixa.

http://www.wklejto.pl/23999


(jessica) #2

Czyli wiemy, że nic nie wiemy, bo SDFix niczego nie wyjaśnia.

Dasz dwa logi:

1) z "GMER" >http://www.gmer.net/index.php?lang=pl na ustawieniu:

>>Rootkit>>zaznacz tylko "Usługi" i "Pokaż wszystko">>Szukaj>kopiuj

2) z >DDS.

jessi


(Majkelgie) #3

http://www.wklejto.pl/24124 - gmer

http://www.wklejto.pl/24125 - dds


(jessica) #4

Nie, jednak nie masz żadnej infekcji, żadnego Rootkita. Po prostu: czysto.

Skoro ComboFix nie działa, to usuń ręcznie te powyższe obiekty.

jessi


(Majkelgie) #5

Dziękuje za sprawdzenie logów oraz wytyczne, jak ręcznie usunąć ComboFix'a.

Zadowala mnie fakt, iż nie mam żadnej infekcji, lecz problem spowolnionej pracy kompa pozostaje nadal...

Czym to może być spowodowane ?


(13 Alek) #6

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu


(Majkelgie) #7

Dokonałem skanowania CCleanerem, który tak naprawdę niewiele znalazł, gdyż na bieżąco takie sprawy robię "odkurzaczem" , zaś co się tyczy optymalizacji autostartu to uczyniłem tuż po formatowaniu oraz zainstalowaniu sterowników i programów.

za pośrednictwem msconfig oraz services.msc, uruchamiam tylko i wyłącznie niezbędne elementy startowe.

Zastanawiam się, czy to przypadkiem nie wina zasilacza. Niekiedy dziwnie buczy przy większym zużyciu procesora, w trakcie uruchamiania pewnych aplikacji (w szczególności grach).

Jest on praktycznie nowy (ModeCom 500W) nie ma nawet 3 tygodni.