Comodo Internet Security Premium 6.0.264710.2708


(Damianfiner) #1

Cześć.

Mam pytanie/prośbę: nie odpowiada mi najnowsza wersja COMODO CIS 6.0.264710.2708. Czy mogę w dalszym ciągu używać poprzedniej wersji a jeśli tak, to jak długo mogę jej używać, czy będzie ona w pełni chroniła mój komputer?

Pozdrawiam.


(Łukasz) #2

Tak, możesz używać wersji 5.12. Nadal są udostępniane dla niej aktualizacje definicji.


(Damianfiner) #3
  1. Jak długo aktualizacje definicji będą uaktualniane?

  2. Czy w pewnym momencie będę poinformowany, że coś jest nie tak, że CIS nie działa...?

W sumie to automatyczna aktualizacja wersji programu i tak nie działa... Aktualizator podaje, że mam aktualną, najnowszą wersję programu :slight_smile: O najnowszej wersji dowiedziałem się przypadkiem.

Dziękuję.