Compaq Presario problem z wykrywaniem wifi


(Lor3nnz) #1

Cześć, mam mianowicie problem z wifi na lapku compaq presario cq61, przed formatem normalnie wykrywało wifi itp, teraz jak kablem podłacze neta to tez jest ok ale wifi nie chce łapac, musze zainstalować jakieś sterowniki czy cos? Karta sieciowa to Realtek RTL8102E/8103E, dodam, że instalowałem juz sterowniki do niej ale nic nie dało, nadal nie wykrywa żadnych sieci;/


(Villy) #2

a więc tak, masz na ikonce wifi czerwony krzyżyk? czy nie i poprostu nie masz żadnych sieci w zasięgu? masz na obudowie jakiś włącznik do wifi? jeśli tak to spróbuj nim wyłączyć i włączyć wifi, czy po formacie zainstalowałeś ten sam system czy inny?


(Agatonster) #3

Nikaz ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Marcinkawik 1997) #4

na klawiaturze masz włacznik. A jak to nie pomoze to zainstaluj stery ze strony hp.com


(Lor3nnz) #5

win 7 z home pro na ultimate. tak jest krzyzyk i próbowalem włączać i wyłączać


(Marcinkawik 1997) #6

a próbowałeś na innym urządzeniu wyszukać tej sieci?


(Villy) #7

to nie problem w urządzeniu, to problem w zgraniu sterowników w tej kwestii hp'ki są dość "upierdliwe", trzeba sie troche pobawić zanim to odpali wiem bo mam drugiego compaqa i tez tak musze pokombinować zanim to odpali