Compiz, Nvidia - problem z białymi oknami


(ra-v) #1

Mam problem z białymi oknami jeśli włączę efekty pulpitu w GNOME. Nie występuje to na wszystkich oknach, pojawia się czasem na Operze czasem na czymś innym. Przykładowo wygląda to tak - KLIK. Generalnie ten problem jest od czasu kiedy kupiłem komputer. Bez Compiza jest ok.

Jeśli pomniejsze lub powiększę okno Screenshoter-a, to nadal zostaje białe. Natomiast jeśli pomnijesze okno Komodo Edit to wygląda ono tak - KLIK.

Generalnie sterowniki są aktualne, 3D działa

Sprzęt to #1 w podpisie, zintegrowana grafika jest wykrywana jako 7025, a nie 6150SE, nie wiedzieć czemu. Jeśli wejdę na stronę Nvidii i pobieram sterowniki to plik i do 6150 i do 7025 jest ten sam. Aktualnie mam sterowniki Nvidii zainstalowane z repozytoriów.

00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2) (prog-if 00 [VGA controller])

	Subsystem: Micro-Star International Co., Ltd. Device 7309

	Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 22

	Memory at de000000 (32-bit, non-prefetchable) [size=16M]

	Memory at c0000000 (64-bit, prefetchable) [size=256M]

	Memory at dd000000 (64-bit, non-prefetchable) [size=16M]

	[virtual] Expansion ROM at dfe40000 [disabled] [size=128K]

	Capabilities: [48] Power Management version 2

	Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit+

	Kernel driver in use: nvidia

(Brtx) #2

To bug sterownika. Wielu z raportujących ma kartę serii 6100.

https://bugs.launchpad.net/ubuntu/+sour ... bug/752445