Computer is infect! + LOG


(Dny15) #1

No więc problem polega na tym, że komputer włącza się i gdy juz wszystko włączy sie wyskakuja 2 alerty"Computer is infect". Następnie wyskakuje problem z Eksplorelem. Wiec daje nie wysyłaj. I w końcu:

Poczym komp się zacina i ani drgnie i po czasie się wyłącza.

Zrobiłem więc loga hijackiem na awaryjnym i wklejam teraz go tu:

Proszę o pomoc :slight_smile:


(Kuz5) #2

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki na czerwono usun ręcznie z dysku

Dodatkowo POCZYTAJ o usuwaniu fałszywej tapety

W Dodaj/Usuń odinstaluj BPS Spyware & Adware remover

Odpal LSP-Fix zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz plik który chcesz usunąć i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish (plik który masz usuńąć to apptoport.dll )

Na drugi raz wklejaj loga z trybu normalnego


(Dny15) #3

No dobra jak tylko mi się uruchomi komputer tak zebym mógł to zrobic, bo jak narazie to sie włącza wyskakuj błąd i się kom tnie i wyłącza. Także nic się nie da zrobic.

P.S. Rozumiem że przywracanie systemu mogę wyłączyc na awaryjnym?? Tak czy nie? :?

Dzieki


(Kuz5) #4

Można

Zerknij:

http://www.searchengines.pl/phpbb203/in ... l=drwtsn32

http://www.searchengines.pl/phpbb203/in ... show=&st=&


(Dny15) #5

No to jeszcze wrzucam loga do kontroli :stuck_out_tongue:


(Asterisk) #6

Czytałeś posta kuz5 ?

Nie skasowałeś wpisów O10 podaną przez Niego metodą


(Dny15) #7

Kurcze sorki zapomniałem :?

Ale juz to zrobiłem i wrzucam loga do kontroli


(Kuz5) #8

No log jest juz ok