Comtrend VI-3223u i dysk sieciowy USB


(Osimaru) #1

Witam.

Jestem skazany w pracy na wyżej wymieniony router firmy Comtrend. Dysponuje on dwoma portami USB, więc podłączyłem tam dysk przenośny aby robić na nim backup po LAN. Niestety transfer jest niemiłosiernie wolny, Ashampoo Backup robi codzienną (!) kopię przyrostową ok. 24 h, więc utrudnia to pracę na komputerze ze względu na dość wysokie użycie zasobów sprzętowych komputera przez cały czas pracy.

Udział dysku wykrywa mi jako usb1_1 - czyżby w tym routerze nie było nawet standardu 2.0? Spotkał się ktoś z tym sprzętem i może miał podobny problem?

 

33dv60n.jpg

 


(KAZDAN63) #2

Spróbuj “biedakowi” podłączy dodatkowe zasilanie 5V , 1A  zwłaszcza jeżeli jest to HDD 7200 rpm . Wydajność prądowa gniazd USB 2.0 w routerach zwykle “woła o pomstę do nieba” tj. przyłączając rezystor 10 Ώ możemy na woltomierzu zobaczyć 4,60 V ! (P = U^2/R) .

1 “Gb/s” to 119 MB/s (USB 2.0 ?)

100 “Mb/s” to 12 MB/s

USB 2.0 to 57,2 MB/s , ale osobiście lepszego kontrolera (ASUS MAXIMUS VII GENE - Z97) jak 35 MB/s nie spotkałem .

Co innego jest zapis dużego pliku niż dziesiątek , setek czy tysięcy małych (prędkość zapisu spada drastycznie) .


(Osimaru) #3

Dysk to laptopowa 5400 w obudowie NATEC, da się bez dodatkowego kombinowania podłączyć mu dodatkowe zasilanie? Aż sprawdzę.

Problemem jest to, że obraz dysku jest zapisywany w czasie rzeczywistym w tak okrutnym tempie.


(KAZDAN63) #4

Mini USB ? Dlatego unikam takich obudów jak “diabeł wody święconej” . Kabel USB Y .

http://www.delock.de/produkte/G_83178/merkmale.html?setLanguage=pl

Podłączanie do drugiego gniazda USB routera ?

http://www.tryton.com.pl/cennik_towar.php?idtow=39174

Wyjście 5V 2,1A :

Napięcie w stanie jałowym 5,05 V

Obciążone rezystorem 5,6 Ώ - napięcie (rośnie a nie spada !)  5,16 V (0,92 A) .

Do wtyczek/gniazd USB lutuję nie-chiński przewód linkę miedzianą 2x0,75 mm^2 co przy długości 1 m przewodu gwarantuje mi przy takim obciążeniu napięcie 5,10 V . Wówczas mogę zobaczyć np. jak działa modem LTE HUAWEI E3272 bez wątpliwości czy aby czego mu nie brakuje .

Przewody zasilające w kablach USB 2.0/3.0/3.1 oraz styki w wtyczkach i gniazdach mini/micro USB to są jakieś “żarty” !


(Osimaru) #5

Tak jest to kabel mini-usb. Czyli powinienem zastosować taki zasilacz uniwersalny? W moim przypadku lutowanie niestety odpada.

Na drugim gnieździe jeszcze nie próbowałem, mój błąd.


(Osimaru) #6

Zmieniłem port bez wyłączania Samby. Generalnie jest to samo, a transfer jest na poziomie ~1MB/s…

Sama obudowa do dysku jest rzekomo w standardzie USB 3.0. Zauważyłem też, że ma wejście na dodatkowe zasilania. Jakiego zasilacza powinienem użyć?