Conficker nie działają strony microsoftu itp


(Fanfiction) #1

Witam,

Od kilku godzin borykam się z problemem.

Zaczęło się od tego że przestały mi działaś strony np. microsoft, z programami antywirusowymi itp.

Następnie zauważyłem że nie mogę otworzyć Centrum Sieci i Udostępniania.

Przywracanie systemu zostało wyłączone.

Użyłem Combofix niestety nie rozwiązał moich problemów.

Używałem EConfickera. I przyznam że po resecie kompa wszystko wróciło do normy do ponownego uruchomienia komputera.

Zrobiłem log OTL.

http://wklej.to/EGGEZ

Bardzo proszę o sprawdzenie.


(Spandau) #2

Nie da się normalnie wykonać skanu - nie w trybie awaryjnym?

Ustaw OTL jak tutaj na obrazku analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Skanuj. Powinny powstać dwa logi OTL.txt oraz Extras.txt pokażesz je na forum


(Fanfiction) #3

Dziękuje za zainteresowanie.

Log OTL.txt

http://wklej.to/LrRBp

Log extras.txt

http://wklej.to/RXSGJ


(Spandau) #4

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie uruchom komputer normalnie - nie w trybie awaryjnym Ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Fanfiction) #5

Niestety w trybie normalnym OTL nie uruchamia się.

Mogłem tylko uruchomić w trybie awaryjnym.

Log z usuwania po uruchomieniu w trybie awaryjnym:

http://wklej.to/1AsdQ

Dodam jeszcze że w trybie normalnym. po przyciśnięciu PPM na jakimkolwiek pliku Explorer zwiesza się, nie da się otworzyć menu kontekstowego. Podgląd ukrytych plików nie działa.

-- Dodane 21.04.2012 (So) 12:29 --

Log wykonany w trybie awaryjnym po operacji usuwania:

http://wklej.to/RFtnM


(Spandau) #6

W trybie normalnym najpierw proszę użyć rkill instrukcja [http://www.fixitpc.pl/topic/8-dezynfekc ... 63#entry63](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 63#entry63) następnie spróbuj wytworzyć raport OTL


(Fanfiction) #7

Niestety przy każdorazowej próbie otworzenia tego narzędzie expolorer zawiesza się.

Czy Kaspersky Rescu CD lub jakiś inny program bootowany z płyty będzie w stanie coś pomóc?

-- Dodane 21.04.2012 (So) 14:24 --

Udało się. Okazało się że jak się poczeka tak 7 min to explorer odpuszcza:

Log OTL.txt

http://wklej.to/ThkXZ

Log extras.txt

http://wklej.to/09qrv


(Spandau) #8

Widzę jakieś chyba pozostałości po McAfee bo nie widzę programu na liście zainstalowanych w Dodaj usuń.

Jeśli to rzeczywiście pozostałości użyj mcafee-removal-tool MCPR.exe http://mcafee-removal-tool.com/


(Fanfiction) #9

Po usunięciu tych pozostałości, coś jeszcze mam zrobić?


(Spandau) #10

Tak sprawdź czy coś się zmieniło - chodzi o działanie komputera oraz uruchom ponownie OTL klikasz Skanuj pokaż nowy raport OTL.txt


(Fanfiction) #11

Teraz mam problem z uruchomieniem komputera w normalnym trybie, tzn wybieram użytkownika, wpisuje hasło, wciskam enter, pojawia się czarne tło i kursor myszki. Nic więcej się nie dzieje. mogę nacisnąć CTRL+ALT+Del, ale nie da się normalnie wyłączyć komputera z tego poziomu. Muszę na ostro wyłączać. W trybie awaryjnym komputer uruchamia się prawidłowo.


(Spandau) #12

Hm za wyjątkiem tego co pozostało po McAfee nic nie usuwaliśmy. Proszę o nowy raport OTL.txt z trybu awaryjnego.


(Fanfiction) #13

Komputer uruchomił się po 20 minutach. Wyskoczył taki błąd: proces logowania nie może utworzyć okna dialogowego opcji zabezpieczeń.

W trybie awaryjnym komputer uruchamia się w kilkadziesiąt sekund.

Niestety narzędzie do usuwania McAfee nie usuwa do końca wszystkich plików. Zatrzymałem usługę McAfee przez co mogłem wyrzucić kilka plików ręcznie z katalogu Program Files\McAfee, ale wciąż kilka zostało w katalogu których nie da się tknąć.

Jednak widzę już poprawę. Mianowicie, mam już dostęp do plików ukrytych/systemowych.

-- Dodane 21.04.2012 (So) 18:44 --

Może to wina jakiegoś sterownika, że ten komputer tak dziwnie się zachowuje albo problem sprzętowy że tak długo się uruchamia.

Zauważyłem że po zalogowaniu albo bardzo długo wyświetla się czarny ekran o którym pisałem we wcześniejszym poście, albo zaloguje się szybko ale na dostęp do plików, usług itp. trzeba czekać ok 20 minut.

Wcześniej uruchomiłem jeszcze narzędzie FixPolicies.exe ze strony[http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page__p__63#entry63](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 63#entry63)

-- Dodane 21.04.2012 (So) 18:54 --

OTL.txt:

http://wklej.to/RZnQ9

extras.txt

http://wklej.to/34a60


(Spandau) #14

Combofixa i SDfixa usuniemy ale to raczej nie powoduje Twojego problemu.

Ponieważ komputer uruchamia się w trybie awaryjnym to podejrzewam jakiś program lub sterownik które nie uruchamiają się w tym trybie. Sprawdź to przez wykonanie czystego rozruchu http://support.microsoft.com/kb/929135/pl


(Fanfiction) #15

Ok. Dziękuję bardzo za pomoc i zainteresowanie.

Komputer przeskanowałem jeszcze Kasperky Live CD i wszystko jest Ok.

Tyko pozostał mi problem z dłuuugim uruchamianiem, ale to już inny wątek.

Pozdrawiam serdecznie.