Conky 1.10 nie może się uruchomić


(rpm) #1

Witam, czy posiadacie może jakieś działające konfiguracje Conky lua w tej nowej wersji 1.10? Mam zainstalowany pakiet conky-all a wszystkie te nowe konfiguracje conky  z gnome-look ,deviantart kończą się tym, gdy próbuję go uruchomić. conky -c ~/.conky/conkyrc

Conky: missing text block in configuration; exiting







*****Imlib2 Developer Warning***** :







	This program is calling the Imlib call:















	imlib_context_free();















	With the parameter:















	context















	being NULL. Please fix your program.

  Edit. Miałem za nową wersje conky i dlatego ten błąd występował. Przy każdym edytowaniu rozjezdza mi się ten dodany kod na tej stronie.

 


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w lewym dolnym rogu Swojego posta otwierającego wątek. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” itp. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.