Connected with limited access - Wifi WinVista Asmax BR 604G


(Cieniecarniveau) #1

Witam

Liczę na pomoc gdyż wujek google niestety mi nie pomógł.

Na czym polega problem.:

Problem:

Połączenie Wifi nie może być w pełni uzyskane, wykrywa sieć bezprzewodową jednak łączy się z ograniczeniem : "Connected with Limited Access". Problem występuje na Wifi, przez kabel ethernetowy łączy się z routerem.

Sprzęt:

  • Laptop Toshiba Satelite A215 z Systemem Win Vista 32bit z zainstalowanym SP1 ( oraz łatką na 930517 z tego tematu

  • Router to Asmax BR 604G

Co było sprawdzone:

  • Sprawdziłem laptopa, na uczelni bez problemu łączy się z każdym wifi. Po za tym miałem możliwość drugiego laptopa przy routerze i ten sam komunikat czyli tym samym muszę szukać przyczyny w routerze.

  • Pingi nie przechodzą czy to na adres strony czy na adres routera.

  • Sprawdzałem na automatycznym adresie ip i ustawiałem stały.

  • Wyłączyłem zapory, antywirusy, FireWire itp

Router:

  • Filtr na Mac adres jest wyłączony.

  • Sprawdzałem, wyłączając zabezpieczenia na routerze.

  • Zmieniałem na inne kanały

Kończąc:

Wykrywa sieć, łączy się, jednak z "Connected with Limited Access"

Będę wdzięczny za każdą konkretną odpowiedź.

Pozdrawiam


(TomVoo) #2

Miałem tego Asmaxa i Vistę w laptopie Toshiby, dość szybko zmieniłem ruter na Linskys i teraz mam spokój.ASMAX wybitnie nie chce współpracować z Vistą. W moim przypadku pomogły dwie rzeczy, choć zdarzało się czasem, że bez powodu laptop łączył się z siecią z ograniczeniami (porada dla ASMAXa przewodowego zaczerpnięta z Elektrody:

  1. ściągnąłem z ftp.asmax.pl najnowszy firmware (plik .img wgrywasz z dysku lokalnego przez panel administracyjny rutera)

  2. ustawiłem na sztywno adres serwera DNS we właściwościach połączenia sieciowego. To sztywne ustawienie DNS przyczyniło się do tego, że zmieniłem ruter na inny, gdyż przy każdej próbie połączenia z inną siecią np. na uczelni musiałem usuwać DNS.

Popróbuj tych modyfikacji u siebie, jeśli masz możliwości finansowe to pomyśl o innym ruterze.


(Cieniecarniveau) #3

ustawiłem na sztywno DNS routera i niestety problem wciąż występuje. Sprawdzę jeszcze tylko z tym plikiem i napiszę jak wyszło. Ciągle jednak myślę to jednak sam router. Gdyż kiedyś poprawnie działał i najprawdopodobniej może mieć uszkodzony wifi. Ale nie potrafię na 100% stwierdzić.


(MrAsusrp6) #4

U mnie występował ten sam problem tylko że na Asmax AR 1004g z Neti. Pomogło też ustawienie na sztywno własnych DNS-ów.


(Cieniecarniveau) #5

Tak dla sprostowania, ja mam tylko problem na wifi, na Asmaxie 1004 do Neti czyli ADSL trzeba czasem wpisać DNS do samego ROUTERA gdy ma problemy z połączeniem z internetem.

Tak więc to nie ma nic do rzeczy( A) mam kablówkę czyli połączenie WAN B) chodzi mi internet, tylko problem jest przez wifi ) .

Na kablu bez problemu się łączy na automatycznym IP. Postanowiłem przez wifi ustawić stały adres ip z DNSem na router ( 192.168.2.1). Jednak i tak się nie łączy.

Teraz spróbuje ten od TomVoo.

Edit:

wciąż nie bardzo rozumiem jak mam wgrać ten plik na router, sprawdziłem w instrukcji i na podanej przez tamten forum stronie nie ma tego a przejrzałem całą i również nie ma.

Można jedynie wgrać ustawienia i Firmware jednak w tym drugim informuje o błędnym pliku. Po za tym ten plik ma *.img ?

Chciałbym podkreślić jeszcze raz, mam problem tylko z wifi, na kablu śmiga.


(TomVoo) #6

To jest link do firmware z 2007 roku. Plik ma rozszerzenie .img i tak ma być. Wgrywanie firmware - instrukcja strona 43. Może się zdarzyć, że masz wersję firmware nowszą od tych zamieszczonych na asmax i wtedy ruter nie pozwoli na wgranie starszej wersji oprogramowania.


(Cieniecarniveau) #7

teraz rozumiem dlaczego tamtego pliku nie przyjmowało.

Tak czy inaczej po wgraniu tego firmware aktualnie nie chce w ogóle się laptop połączyć z siecią bezprzewodową. A wykrywa ją tylko po wybraniu połączenia "Windows Cannot cannect to "nazwa SSID" "

Wszystko mam na auto w ustawieniach wifi na laptopie.


(TomVoo) #8

No cóż, pozostaje wykonać reset rutera, ponownie ustawić w ruterze najniższy poziom zabezpieczeń WiFi (najlepiej ustawić jako sieć niezabezpieczona) i jeśli laptop się nie połączy to sprzęt będzie do wymiany na inny model.


(Cieniecarniveau) #9

już próbowałem bez zabezpieczeń przed wgraniem łątki i niestety taki sam komunikat... no cóż jeżeli ktoś będzie mieć inne propozycje z chęciom przeczytam