Core2duo e8400 i 9600GT= 1 fps w race driver: grid?


(Hubikomp) #1

Mam taki właśnie oto problem, (proszę nie zwracać uwagi na mój podpis, ponieważ jest to mój stary zestaw), że na ww. procesorze i karcie graficznej, 2GB Ramu 667 w Dual Channel i systemie windows vista: home premium świeżo po formacie nie da się grać w tę grę (póki co tylko tę mam). Kiedy wejdę w Menedżer zadań, następuje zamknięcie gry (zawieszenie) a wykorzystanie procesora dla gry wynosi 0%, a pamięci ponad 1GB (troszkę). Menu gry wczytywane i wyświetlane jest prawidłowo, problem występuje dopiero gdy chcę sobie pograć.

Czy wiadomo coś o tego typu problemach? Mam zainstalowane najnowsze sterowniki do karty graficznej i do płyty głównej.

Ps Pragnę dodać, iż na zestawie z podpisu osiągałem ok. 17-20 fps.

Proszę uprzejmie o pomoc.


(ProTofik) #2

Zainstaluj Windowsa XP. Najlepszy, najszybszy itd itp.

Viste zainstaluje jak wyjdzie SP2


(Hubikomp) #3

Dodam, że na Viście na starym zestawie gra chodziła 20x szybciej, tak więc to nie wina systemu.


(jarodl) #4

dj.hiphop napisał(a):Zainstaluj Windowsa XP. Najlepszy, najszybszy itd itp.Viste zainstaluje jak wyjdzie SP2

a może jak się ukaże SP4 lub SP7

u mnie (komp jak w podpisie) + Vista Ultimate - śmiga przyzwoicie.

Może ukaże się jakiś patch do gierki lub nowe sterowniki do karty, które to poprawią.

Poczekaj niech któs inny się wypowie


(Maciej Szankin) #5

Odpal benchmarka wbudowanego w vistę, to dowiesz się czy stery są ok i czy sprzęt poprawnie wykryty.


(Hubikomp) #6

Procesor - 5,6

Pamięć RAM - 5,9

Grafika - 5,9

Grafika w grach - 5,9

Podstawowy dysk twardy - 5,6

Ogółem - 5,6


(Maciej Szankin) #7

Czyli coś z grą.


(Hubikomp) #8

Mogę dodać, iż nie udało mi się (o dziwo) zainstalować Test Drive: Unlimited...

Jest napisane: 1: The InstallScript engine is missing from this machine. If available, please run ISScript.msi, or contact your support personnel for further assistance.

O co chodzi? Wymiękam powoli... :expressionless:


(rafi84tek) #9

hubertous ,

zajrzyj tu:

:arrow: ISScript.msi - problem z instalacją programów

:arrow: komunikat o błędzie ISScript.msi

Pozdrawiam,

Rafał


(jarekm26) #10

właśnie wczoraj sobie instalowałem tą gre i równiesz u mnie nie chciała się odpalić...

Trzeba zrobić tak wchodzisz do katalogu z grą i podświetlasz plik grid. exe naciskasz prawy przycisk myszy i wybierasz właściwości tego pliku, następnie przechodzisz do zakładki ZGODNOŚĆ, następnie zaznaczasz opcje "wyłącz kompozycje wizualne"... od tego momentu gra odpala się całkiem normalnie, ja używam winXp ale mam nadzieje że na viście to będzie wyglądało podobnie, mimo wszystko to nie rozwiązuje problemu do końca, i trzeba czekać na jakąś łatke od producenta gry...


(Hubikomp) #11

Rozwiązany problem z instalacją TDU - właśnie się instaluje :wink: Dziękuję. Wystarczyło otworzyć dysk i poszukać instalatora tego skryptu. Po instalacji skryptu udało mi się włączyć instalację gry za 2-gim razem.

Jeśli gra będzie chodziła normalnie, dam znać. Jeśli Grid zacznie normalnie chodzić, także. Póki co jednak czekam na propozycje rozwiązania problemu z Gridem.

W dniu 04.07.2008 , o godzinie 12:29 został dopisany post przez hubertous

WSZYSTKIE PROBLEMY ROZWIĄZANE! Dziękuję wszystkim bardzo i pozdrawiam :smiley:

W Gridzie 46 klatek, w TDU 58 tak jakby co.

Pomogła instalacja skryptu.