Corel Draw - Przycinanie krzywych, niezamknięte krzywe


(Malawika) #1

Witam!

Od pewnego mam pewien problem z przycinaniem krzywych. Jest to z pewnością błąd wersji nowszych niż CD9, ale na pewno jest na to jakiś sposób...

Problem polega na tym, że przycinając grupę obiektów lub czasem nawet tylko dwa obiekty ze sobą, krzywe się zwyczajnie wysypują, nie są zamknięte, a co za tym idzie - trzeba szukać pojedynczych węzłów, które nie chciały się połączyć z sąsiednimi. Czasem jest to upierdliwość i koszmarnie spowalnia to pracę (zwłaszcza jeżeli elementy są skomplikowane). Jak już wspomniałam, w wersji 9.0 się z tym nie spotkałam, ale w wersjach 12 i X3 niestety tak.

Nie jest to winą "naćpania" węzłów, ponieważ staram się jak najbardziej uprościć krzywe z 2 powodów - 1. często idą pod ploter 2. grafiki wyglądają bardziej subtelnie i łuki są delikatniejsze. Na samym początku myślałam, że jest to winą zgrupowania elementów, które przycinam. Okazało się jednak, że nie. Nie jest to również winą pirackich programów (tak, tak - spotkałam się już ze stwierdzeniem, że pirackie jest gorsze, jednak w tym przypadku pirackie być nie mogą xD).

Zauważyłam jeszcze, że często się to dzieje również podczas zamieniania konturu w obiekt.

Jeszcze jedną rzeczą, poboczną, ale jednak po trosze nawiązującą do tego tematu jest to, że przycinając dwa obiekty ze sobą po wypełnieniu oba zawierają wypełnienie, jakby były zgrupowane, ale jednak są przycięte (nie "rozdziel grupę" tylko "rozłącz krzywą"). Pół biedy jak to ma iść pod ploter, ale jeżeli to ma iść do druku albo pod laser to delikatnie mówiąc d*upa...

Pozdrawiam i czekam niecierpliwie na jakąś ripostę.

-- Dodane 12.02.2009 (Cz) 12:21 --

Słuchajcie, a możecie mi podpowiedzieć gdzie jeszcze mogę szukać pomocy w sprawie Corela?

Najrozsądniej wydawało mi się tu napisać, ale potrzebuję efektów w miarę rozsądnym czasie...