Coś jest nie tak z niektórymi stronami


(rozwalkompa) #1

Od kilku godzin mam problem z kilkoma stronami, np. na http://www.demotywatory.pl brakuje zdjęć, http://www.opole.pl wcale się nie otwiera...

Na mojej stronie, dane pobrane z bazy danych MySQL mają złe kodowane znaków, chociaż wcześniej dobrze wyświetlało...

Są u Was podobne problemy?


(Agatonster) #2

rozwalkompa ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

Pierwszą podaną przez Ciebie stronę Opera otwiera podobnie jak u Ciebie

drugą - tabula rasa.


(Poniaatowski) #3

Jaką masz przeglądarkę internetową? Jeśli Mozilla to tak, a jak inna to podobnie do tego.

Włączasz program Mozilla Firefox -> Narzędzia -> Opcje -> Zakładka treść -> Będą tam dwa kliki z wyjątkiem. Wejdź do pierwszego i drugiego - i poszukaj tutaj tych swoich stron! Jeśli się znajdzie, to usuń z listy!

I przeczyść cache - narzędzia -> wyczyść dane prywatne -> i zaznacz wszystkie opcje i usuń.


(rozwalkompa) #4

Używam Firefoxa, ale niestety, w Explorerze jest to samo, na drugim kompie też, u kolegi również...


(Poniaatowski) #5

To widocznie mają coś z serwerem.

Nic na to nikt nie poradzi;)


(Kpc21) #6

U mnie (Orange Freedom, strefa numeracyjna łódzka - 042) opole.pl nie wchodzi.


(rozwalkompa) #7

Dzisiaj strony działają normalnie...

A moją bazę sobie poprawię :slight_smile: