Counter-Strike 1.6 z przed up


(Thebigsmoke14) #1

Witam.

Mam mały problem z CS 1.6 STEAM. Mam w menu ponad 200 FPS a w grze 170, menu jest minimalne inne, inaczej sie gra. Wolniej sie biega przez te fps. Próbowałem reinstalu cs’a nie pomogło. Nie mam folderu z cs’em. Proszę o pomoc


(stream) #2

Wpisz do konsoli komendę developer 0


(Adamsubzero) #3

I fps_max 100, to domyślne przyjęte ustawienie i tak powinno zostać.


#4

odzial4 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(Nick1285) #5

Nic nie wiecie to nie gadajcie głupot! Wczoraj nasz kochany steam wprowadził aktualizacje związaną z wejściem platformy steam na linuxa, skutkiem ubocznym tego jest własnie chodzenie jak na developerze rozmazany ekran brak rekoila w niektórych broniach i 300fps. Niewiem czy był to efekt zamierzony czy po prostu cos im sie popsuło mam nadzieje z eto naprawia, jezeli chcesz miec 100 fps to w zakłądce video odznacz te wszystkie dziadostwa który sie narowbyły po aktualizacji.


(Wirus001) #6

Własnie też szukam wytłumaczenia. Mam w lapie geforca 540m (integrowana intela z geforcem) i sterownik widzi to jak program a nie jak grę i tylko działa na grafice zintegrowanej, nic nie można zmienić… ciekawe kiedy to wyprostuję… jak tak dalej pójdzie trzeba będzie wrócić do NS…

Dodane 11.05.2013 (So) 22:36

nie wiem czy jeszcze wątek aktywny ale mam rozwiązanie ;] działa na 100% ;] nareszcie ;]

Strona:

http://pastebin.com/dFnmFdbp

jakby strona nie działa:

Here is how you fix Counter-Strike 1.6 after Valve's most recent update:


1. Cut your counter-strike folder away from your steamapps and store it somewhere else

2. Go to your Steam library, right click on Counter-Strike and "Delete local content"

3. Download Counter-Strike again by opening it through Steam library

4. Use -nofbo (you can also try -nomsaa if you like the new rendering setting) in launch options (where you also keep your -noforcemparms -noforcemacel commands to remove mouse acceleration and -freq to set your refresh rate)

5. Your cstrike folder is now in steamapps\common\half-life\cstrike, which is where you should put your configs, bots, etc

6. Load up Counter-Strike and uncheck "Wait for vertical sync" and "Enable HD models" on the Video tab

7. Use gl_vsync 0 (removes vertical sync), gl_aniso 0 (removes anisotrophic filtering) and fps_max 99 (sets your max fps to 99; otherwise movement etc won't be proper)



If you have a laptop that supports the NVIDIA Optimus technology, here is how you fix possibly fps problems caused by CS no longer being detected as "Counter-Strike" by NVIDIA, but instead as hl.exe (which is ran by the onboard Intel video card):


You need to add "hl.exe" as a game in NVIDIA control panel's program settings (under 3D settings), and change the preferred graphics processor to NVIDIA. If it's blocked, you need to use NVIDIA Inspector (http://www7.zippyshare.com/v/93516335/file.html) to fix it.


After adding "hl.exe", load up NVIDIA Inspector and click on the driver settings button (with a wrench on it) in the middle of the program, next to your driver version. Also make sure you close NVIDIA control panel at this time.


Find "Half Life" from the drop down menu, and then scroll down to "enable application optimus option" and set it to "SHIM_RENDERING_MODE_ENABLE" and click apply settings.


Open up NVIDIA control panel again, change the setting to "NVIDIA" and click apply. For me this reverted the setting and made it greyed out again, but once I re-did the fix on NVIDIA inspector, it stayed as "NVIDIA" and my fps issues were (at least seemingly/so far) fixed.