Creative-5.1 a dzialaja mi tylko 2 + soboofer


(Gaska19881) #1

witam...:)mam taki problem juz od jakiegos czasu iz dzialaja mi tylko 2 glosniczki + soobofer lecz pozostale trzy milcza:/...szukale troszke w czym moze tkwic problem(chodzi o nowsze sterowniki audio do plyty gownej)\ plyta glowna u mnie to albatron pm 266a (pro). karta dzwiekowa jest zintegrowana a zestaw glosnikow to creative inspire t 6100.bardzo prosilbym o pomoc w rozwiazaniu mojego problemu...pzdr:) :slight_smile:


(greh) #2

Siemano,

Może po prostu przestawiło Ci się w ustawieniach sterownika lub systemu na 2.1 zamiast 5.1. Sprawdź… :wink:

Ps. Dodałbym screen ale nie chce mi się przełanczać OS a obecnie siedze na Ubuntu… :wink:


(sdar) #3

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.


(fiero) #4

Nie napisałeś co to za płyta główna, wtedy wiedzielibysmy co to za układ dzwiękowy ale strzelam że Realtek.

Jeśli tak to wejdź w ustawienia włącz 5.1 i zrób test głosników. Jeśli wszystkie zagrają to masz dobrze ustawione a to że grają tylko dwa z przodu przy sluchaniu muzyki to tak ma być.


(Gaska19881) #5

niestetryt sprawdzalem to ustawiena sa w jak najlepszym porzadku<5.1 stereo>:/


(Attack89) #6

Zainstaluj pakiet kodeków FFDShow

http://dobreprogramy.pl/index.php?dz=2& … 2009.06.07

I ustaw jak pokazałem poniżej.

d429fab28330f130.jpg

Wtedy przy muzyce czy filmach AVI będą grały wszystkie głośniki. Dodatkowo, jeśli to Realtek to: Panel sterowania- Realtek Konfiguracja – wejście/wyjście audio – z menu rozwijanego ustawiasz 6CH głośnik.


(Gaska19881) #7

:confused: lipa cos bo ustawilem tak jak pokazales i nic dalej to samo…:frowning: slabo…


(Attack89) #8

A może masz głośniki zepsute lub złe sterowniki do karty muzycznej? Z początku miałem te same problemy co TY. Podałem rozwiązanie które u mnie pomogło


(Gaska19881) #9

no niby sa dobre stary bo pod dvd dzialaja bez zarzutu… nie wiem moze cos ze sterami bede jeszce kminil… a wtedy moze pomoze to co mty mi podales:) dzieki wilkie:) gdyby ktos jeszce mial jakies pomysly to chetnie poczytam:)elo:)


(fiero) #10

A nie przyszło ci do głowy że filmy na DVD są zazwyczaj z dzwiękiem 5.1 i wtedy grają wszystkie kolumienki a muzyka w stereo i wtedy grają już tylko dwie (+sub) ?


(Mskitek) #11

Jeżeli ma dobrze ustawione to muszą grać wszystkie pięć!

Tak to jest tylko w grach, że np. jak ktoś podchodzi od tyłu to się dopiero tylne włączają.

Mam podobne głośniki 5.1 creative i wszystkie działają podczas odtwarzania muzyki, ja mam kartę dźwiękową zew. teraz, ale pod zintegrowaną też działały te głośniki. Może po prostu odinstaluj sterowniki i jeszcze raz zainstaluj z cd od płyty głównej? :slight_smile:


(Gaska19881) #12

dzxis zrobie formata i zainstaluje od nowa wszystko:d zobaczymy co sie bedzie dzialo:Pnapewno napisze o rezultacie:d eloo:)