Creative 5.1 + T5900 Dlaczego swinstwo nie chce dzialac?


(The Fallen One) #1

Mam Creative Sound Blaster Live! 5.1 a kilka dni temu kupilem glosniczki Creative T5900 (zestaw 5.1). Teoretycznie powinno wszytsko byc w porzadku. Test w karcie wykrywa mi wszystkie 5 glosniczkow (pani po kolei mowi;) ), ustawione mam na karcie 5.1, na Windzie XP ( + SP2) tez 5.1 ale juz zadna aplikacja nie chce dzialac w tym systemie. Do glosnikow dociera sygnal stereo rozdzielany na lewa i prawa strone (przednie i tylne daja ten sam dzwiek) a centrum WOGOLE nie dziala. Dotyczy to Winampa, nawet odtwarzacza Creativa (zawartego ze sterownikami na plytce) i gier. Na pewno dotyczy to ktoregos z ustawien, bo jak juz pislaem karta jest w stanie wyslac poprawnie dzwiek 6-kanalowy, z tym, ze zadne zmiany nie pomagaja. Poprosilbym o ratunek, bo juz rece mi opadaja... Najlepiej na gg - moge byc niedostepny ale za pare godzin najwyzej przeczytam. BLAGAM POMOZCIE


(system) #2

Witam

Nie zabardzo wiem jak to jest w kompach,ale w stacjonarnych amplitunerach jest tak,ze podlaczajac zestaw 5.1 mozna wykonac test,ktory pozwoli nam sprawdzic czy wszystkie glosniki zostaly podlaczone poprawnie i dzialaja.I zakladamy ze dzialaja tak jak u ciebie.

Wlaczamy film a tu lipa gra tylko w stereo-dlaczego ano prawdopodobnie dlatego ze wlasnie w takim formacie zapisany jest film,a nasz amplituner nie zrobi "sztucznego"5.1-bo nie potrafi,uruchamia sie tylko wtedy kiedy dostanie sygnal.


(The Fallen One) #3

Owszem, pislaem, ze test wychodzi pozytywnie. Niestety nie pomaga sciaganie pluginow 5.1 (do robienia sztycznego surroundu) :confused: W ich przypadku owszem jakosc moze byc nienajlepsza, ale centralny glosnik powinien chodzic a mimo takiej modyfikacji sygnalu nie mam glosu w centrum!


(dRAGSTER!) #4

Xp- wszystkie programy>creative>sound blaster live!>mixer >Task>watch mowie>movie mode <-tak to jest u mnie


(The Fallen One) #5

Xp- wszystkie programy>creative>sound blaster live!>

i tu sie konczy zgodnosc

Co prawda mam cos takiego jak surround mixer, ale tam moge jedynie zmieniac ilosc glosniczkow oraz EAX (ktory sprowadza sie do takich bzdur jak poglos). Nie ma zadnego "zadania" a juz tym bardziej "ogladaj film" :confused: Co ciekawe Dungeon Keeper II jako jedyna aplikacja wykorzystuje glosnik centralny (bez surroundu oczywiscie)! Neverwinter Nights juz nie :slight_smile:

----- Post 2 ---------

MAM rozwiazanie! W Creative Play Center otworzyc menu pomiedzy playerem i kontrola EAX-u. Tam w lewym dolnym rogu uaktywnic CMSS i dziala srodkowy glosniczek I tego mi brakowalo!

Potem aby uzyc formatu 5.1 wystarczy tylko miec odpowiednio ustawione formatowanie dzwieku w urzadzeniach (grach, Winampie itd.) i rozkoszowac sie Dolby Surround


(system) #6

Ale i tak w grach zeby wlaczyc 5.1 musissz ustawic ten EAX bo gra bedzie rozdzielala tylko na kanał left-right


(Xbloodwolf) #7

Kurcze ja mam creative inspire t6060 i mam ten sam problem. Moim zdaniem to jest troche bezsensu ponieważ normalnie działają wszystkie oprócz centralnego , po włączeniu opcji cmss centralny działa frontowe też, jednak posłuchajcie jaki głos wydobywa sie przy tej opcji z głośników tylnych i porównajcie z głosem bez tej opcji - co najmniej dziwny. Nie wiem o co w tym chodzi ale wiem że musi być na to jakis sposób ;/ . Pozdro


(Dod) #8

BYło już na forum... już mi ręce opadają.

POSZUKAĆ NA FORUM


(Xbloodwolf) #9

Tak tylko tu jest troche dużo tematów i trudno cokolwiek znaleźć. Wogóle dziwnie zrobiona ta stronka. A co do głośników to chodzi o kodowanie filmów muzy itd.

pozdro


(Dod) #10

Na samej gorze masz "SZUKAJ" tam wpisujesz szukaną fraze i ci szuka :stuck_out_tongue:


(Xbloodwolf) #11

Dobra przeszukałem forum no i coż znalazłem - wychodzi na to że nie da się tak zrobić żeby głosniki 5.1 zawsze działały wszystkie. Bo albo trzeba odpinać jakiś kabelek żeby zaczeły wszystkie grać, trzeba włączać tryb "movie" przy nim z kolei 2 tylnie nie wydają zbyt fajnych dźwięków. Można też słuchać cały czas z 4 , a od czsu do czasu gdy film ma możliwość dźwięku 5.1 możemy się nacieszyć wszystkimi grającymi głośnikami. :frowning: Kurde dziwna sprawa z tymi głośnikami. :confused:

pozdro


(Tomusiontko88) #12

ja na swojej karcie 5.1 (tylko tyle ze zintegrowanej) mam jescze w spejlacnych opcjach do wyboru HEADPHONES, 2 CHANEL, 4 CHANEL I 6 CHANEL (5.1) chyba o to chodzi, a do winampa jest specjalny plugin na (5.1) KB 5.1 chanels output tylko musisz go skonfigurowac, tam jest opis wiec chyba sobie poradzisz :wink:

Złączono Posta : 29.12.2005 (Czw) 22:35

powinienes miec speclajne opcje takie, powinna byc tez ikona w tray'u kolo zegarka z tej karty muzycznej, tam szukaj tej opcji do przelaczenia rodzdzielena glosu :slight_smile:


(Xbloodwolf) #13

Hmm mógłbyś troche sprecyzować gdzie są te opcje zmiany ilości kanałów , bo nie umiem sie tego doszukać. plz

pozdro


(Tomusiontko88) #14

Jeśli chodzi o ustawienia karty muzycznej to:

Napisze na podstawie mojej karty muzycznej, koło zegarka w trayu na dole po prawej powinienes miec ikonke z sound blastera (niestety nie wiem jak ona wyglada) ja jak klikne na nia 2x to otwiera mi sie glowne okno i mam tam zakładke SPEAKER CONFIGURATION i tam wybieram ilość kanałów.

Jesli chodzi o tego plugina to:

Uruchamiasz winampa, klikasz prawym na te slupki skaczace podczas odtwarzania musyki :wink: > visualization options (alt + O) > zakładka plugins > output > z listy wybierasz KR 5.1... > klik na configure(na dole) > i tam w buttonach musisz wybrac wedlug polozenia glosniki( powinno byc w lewym u gory - lewy glosniek, w centralnym - centralny itd... :

Złączono Posta : 29.12.2005 (Czw) 23:39

niestety nie mge dokladnie zprecyzowac gdzie sa te ustawienia na karcie muz. bo nie posiadam takiej :roll:


(Xbloodwolf) #15

No coż u mnie nie ma opcji wybierania ilości kanałów ale jest ustawione na 5.1 w opcjach - "speakers" :confused:

Złączono Posta : 30.12.2005 (Pią) 0:07

Hej no ludzie przecież musi być na to jakiś sposób, żeby grały wszystkie :confused: Pomóżcie.


(S E B A11) #16

Hehe :slight_smile: jest sposób :slight_smile: Ja na sound blasterze audigy SE miałem dokładnie ten sam problem. Odpisał na niego m.in taos który teraz dostał ostrzeżenie :stuck_out_tongue: :smiley: Problem polega na tym, że nie ma uruchomionej opcji CMSS. Żeby naprawić ten problem wchodzimy w Creative EAX console i ustawiamy tak jak w załączniku :slight_smile: a załącznik jest TU mam nadzieje, że pomogłem i pozdrawiam :slight_smile:

Widze, że autor doszedł do tego :slight_smile: Choć dla wszystkich innych dokładna odpowiedź jest tu! Lecz wszystko musi być skonfigurowane jak na załączniku! Ten paseczek i opcje : )


(Xbloodwolf) #17

Heh no dobra tylko ja nie mam takiego paneliku jak Ty ;/ . Ja w eax mam takie czarne okienko gdzie moge wybrac tylko opcje ile jest głośników. (oczywiście jest zaznaczone 5.1) a poniżej mam tylko surround mixer :/. Moge ustawić ten głos w creative play center ale tam jest tylko opcja wlacz\wylacz a jak sie go wlacza to centralny działa ale 2 tylnie niewyraźny dźwiek wydają . Kurde HELP !!

Złączono Posta : 30.12.2005 (Pią) 14:11

Hej wlasnie a ty to okienko otworzyles w creative media source ??????jezeli tak to gdzie to tam jest?


(S E B A11) #18

To może spróbój znaleźć NOWE stery do karty dźwiękowej..

Na screenie masz dokładnie co i jak :slight_smile: a screen-a masz tu


(Dod) #19

S_e_B_a: pisałem do ciebie w sprawie tego paneliku :stuck_out_tongue: ale jakos nie raczyles odpisac :stuck_out_tongue:

No dobra do rzeczy: Mozliwe ze nie przez nowe stery a aktualizacje poszczegolnych programow w sterach odpowiedzialnych za ustawienie. Właśnie szukam najnowszych i zobaczymy.

S_e_B_a: widzisz człowiek, człowiekowi chce pomóc/wskazać droge a tu zawsze jakaś ku..ropatwa chce przylecieć. Dodam jeszcze że już mam 2 ostrzeżenia od 1 osoby więc albo tylko przeszkadzam 1 modowi albo poprostu lubi się czepiać.


(S E B A11) #20

Naprawde? O kurde :stuck_out_tongue: Sory wielkie ale nic nie doszło...Napisz na pw albo odezwij sie na gg koło wieczora bo zaraz mykam to nie odpisze :stuck_out_tongue_winking_eye: Tylko napisz o co chodzi dokładnie bo nie wiem o co chodzi z panelem :stuck_out_tongue: Roztargniony człowiek jestem :stuck_out_tongue:

Miłego szukania życze :stuck_out_tongue:

Bywa i tak...