Creative Głośniki a karta muzyczna


(Rafi) #1

Kupiłe sobie Creative Sound Blaster LIVE! Player 5.1 + głosniki Creative Inspire T5900 i po podłączeniu dwa tylne głośniki nie działają.Podłanczam czarny kabelek do czarnego wyjścia zielony do zielonego i nie chce działać.Jeśli zamieniam zielony kabelek z czarnym kabelkiem to wtedy działają tylko dwa tylne głośniki a przednie nie działają.Pomóżcie

PS.Przypomniało mi się bo nie wiem czy dobrze instaluje.Podczas instalacji pisało po angielsku coś tam chodziło o Mixer i było do wyboru

-4

-5.1

-7.1

I ja wybrałem 4.Nie wiem czy dobrze zrobiłem.


(Pablo M88) #2

Źle zrobiłeś, jeżeli masz głośniki 5.1 to raczej oczywiste jest, że trzeba uaktywnić obsługę tego włąsnie systemu. Jedyne wyjście (o ile nie da się tego zmienić w ustawieniach dźwięku) ro reinstalka sterowników.


(Rafi) #3

Kiedy chcę włączyć program Creative Surround Mixer to wywala mi taki błąd :

beztytuu4nq.jpg

Oco chodzi ???


(Zygziem) #4

Nie wybrałeś dobrae. Masz głośniki systemu 5.1 i to miałeś wybrać podczas instalacji sterowników. Pokombinuj w oprogramowaniu karty - przestawić to na 5.1.

Pozdrawiam


(Pablo M88) #5

Moja rada:

Start > Ustawienia > Panel Sterownia > Dodaj lub usuń oprogramowanie > Creative Surround Mixer > Zmień/Usuń

Po odinstalowaniu Creative Surround Mixer i restarcie systemu:

Otwierasz CD/DVD-ROM > wkładasz płytę z Creative Surround Mixer > instalujesz Creative Surround Mixer z zaznaczeniem opcji 5.1

Powinno działać.


(Zygziem) #6

Pierwsza sprawa - czy masz w BIOS-ie wyłączoną zintegrowaną kartę dźwiękową?

Odinstaluj cały soft Creativa i umieść kartę dźwiękową w innym slocie, po czym zainstaluj ponownie.


(Rafi) #7

Mam wyłączoną.

Przeinstalowałem i wybrałem na 5.1 i tez nie działa.

Po zainstalowaniu(wybrałem opcje 5.1) wywala takie coś

http://img339.imageshack.us/img339/5243 … uu36nr.jpg

I jeszcze jedno pytanie co mam tutaj wybrać ?:

beztytuu27cu.th.jpg


(system) #8

Odinstalowałeś bez restartu komputera.

Wyrzucasz oprogramowanie karty dźwiękowej, robisz restart

Instalujesz, znów robisz restart i powinno grać :slight_smile:


(Rafi) #9

I GRA.Dziękuje ślicznie.Dałbym każdemu plusa jednak moge dac tylko jednego a więc daje go pablo_m.