Creative Omni 5.1 USB Wyłącza się sama


(tomekz699) #1

Witam,

Niedawono kupiłem Kartę dźwiękową Creative Omni 5.1 podłączaną za pomocą USB. Zauważyłem, że karta co jakiś czas samoczynnie sie wyłącza(brak dźwięku i gaśnie jej podświetlenie) i po chwili uruchamia się ponownie. Wyłączyłem w menedżerze urządzeń oszczędzanie energii na portach USB. Sprawdziłem wszystkie i na każdym urządzeniu, jak i na koncentratorze. W opcjach mam wyłączone wstrzymanie selektywne.  Zależy mi, aby się sama nie wyłączała, ponieważ jest to uciążliwe, wszystkie programy "głupieją" i trzeba każdy uruchamiać na nowo(gry, spotify itp.) 

Używam karty do laptopa MSI GP 60. Sprawdzałem na każdym porcie czy jest jakaś zmiana.

W linku zdjęcie ustawień BIOSU dotyczące USB

 


(KAZDAN63) #2

WIN+R

DEVMGMT.msc

Zarządzanie energią - Zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii ?

Nie jest wykluczone , że wydajność prądowa gniazda USB 2.0 jest niewystarczająca (USB 3.0) i potrzebny będzie przewód USB Y (jak najkrótszy) z dodatkowym zasilaniem z drugiego gniazda USB 2.0 .


(tomekz699) #3

Tę opcję z zarządzaniem energią wszędzie w menedżerze urządzeń wyłączyłem. Kartę mam podpiętą pod USB 3.0 i czasami potrafi się wyłączyć raz czy dwa w ciągu 15 minut, a przez resztę pracy komputera(ok.4-5 godzin) ani razu, więc myślę że wina zasilania to nie jest. 


(KAZDAN63) #4

USB 3.0 - 0,9 A

Zawsze można spróbować bo inaczej nigdy nie będziesz pewny . To może wynikać z obciążenia w danej chwili baterii/zasilacza laptopa .

http://www.delock.de/produkte/G_83176/merkmale.html

Windows ?

Jak W10 to należy przyjąć zasadę , że … niemożliwe jest możliwe .


(tomekz699) #5

Korzystam z Windows 10 Pro 64 Bit

Przeczytałem z pudełka tej karty, że wystarczy USB 2.0

Gram często w gry i przy graniu raz się wyłączy a na drugi dzień się nie wyłączy przy tej samej grze, mam wrażenie jakby system odcinał od niej zasilanie. Czy jest możliwość wyłączenia jeszcze jakieś opcji oszczędzania energii?

Czy w BIOS mam wszystko dobrze poustawiane, bo mam tam różne opcje, a nie wiem, która odpowiada za tego typu urządzenie?


(KAZDAN63) #6

W10 i wszystko jasne . Jesteś testerem systemu i niedopracowanych sterowników .

BIOS ? To jest urządzenie USB , a nie systemowe .


(tomekz699) #7

Czyli uważasz,że to wina systemu i należałoyby go zmienić dla tej karty ?

Sterowniki pobrałem z strony creative właśnie pod Windows 10. Może spróbować jakoś wymusić uruchomienie w trybie zgodności, ponieważ na zmiane systemu nie mam czasu i raczej odpada ta opcja.


(KAZDAN63) #8

Pozostaje Ci tylko czekać na nową wersję sterownika . Takie to “uroki” korzystania z W10 .

Jakość USB można przetestować obciążając USB 2.0 rezystancją 10 Ω , a USB 3.0 5,6 Ω . Mierzone napięcie na zaciskach rezystora powinno wynosić ~5,10 V (u mnie USB 2.0 - 5,05 V , USB 3.0 - 5,20 V) .

A tak z ciekawości :

WIN+R

EVENTVWR.exe

Pisze coś na ten temat ?


(tomekz699) #9

Usługa DSM została opóźniona o 19 sekund w celu zbadania/pobrania/zainstalowania sterownika na urządzeniu

 

Wszędzie w komunikatach związanych z kartą pisze takie coś i godziny mniej wiecej wyłączenia się tej karty z ostrzeżeniem jest podobna


(KAZDAN63) #10

Sterowniki działają w trybie jądra systemu (dlatego WHQL) w przeciwieństwie do programów które działają na jego powłoce (shell) . Twierdzenie że można sterowniki uruchomić w trybie “zgodności” to informatyczna herezja! Sterownik działa poprawnie lub niepoprawnie i nie ma czegoś pośredniego .


(tomekz699) #11

Ja tam się dobrze nie znam, informatyka to nie do końca moja “działka”, ja na razie uczę się mechatroniki :wink:

Wiem tyle, co wyczytałem w internecie.

Dzięki za pomoc. 

Nie pozostaje mi w takim razie nic jak czekać na update sterownika albo zmiana systemu.


(KAZDAN63) #12

Jeszcze spróbuj tego (ten “mądry” system może uważać , że wie lepiej od Ciebie jaki sterownik jest dobry , a jaki nie - Windows Update ) :