Creative surround 5.1 usb


(Mrerde2) #1

Dzisiaj zakupiłem kartę jak w temacie. Zainstalowałem wszystko co było można zainstalować i podpięłem kartę do laptopa i puściłem coś w winampie a tu nic nie słychać. :frowning: Może miał ktoś podobny problem i wie jak to rozwiązać?


(Qba Lukaszczyk) #2

Oprócz zainstalowania może trzeba coś ustawić i wyłączyć jedną z kart?


(Mrerde2) #3

A możesz mi powiedzieć jak wyłączyć realteka bo nie ogarniam tego win7.


(SeBoLaS) #4

Przełączyłeś w ustawieniach Windows na tą kartę ??

Start>>>Panel sterowania>>>Dźwięk,mowa,urządzenia audio>>>>Dzwięk urządzenia audio>>>Audio>>>Ustaw urządzenia domyślne


(Mrerde2) #5

Ustwaiłem i nadal nic


(SeBoLaS) #6

A może napisz jak podłączyłeś swoje głośniki do tej karty no i jakie to są głośniki(posiadam tą kartę i sprawdzę ewentualnie ze swoją).Sprawdz również głośność systemu

Start>>>Panel sterowania>>>Dźwięk,mowa,urządzenia audio>>>>Dopasuj głośność>>>Audio>>>Głośność>>I sprawdz czy wszystkie suwaki są przesunięte na maxa i czy niema zaznaczonej funkcji Wycisz


(Mrerde2) #7

Ja nie mam podpiętych głośników chcę żeby to leciało z głośników w laptopie.Da się tak czy nie???


(SeBoLaS) #8

Wydaje mi się że nie da się tak choć mogę się mylić,a po za tym jaka jest logika podłączać kartę zewnętrzną 5.1 do głośników wbudowanych w laptopie?Do tego celu w zupełności wystarczają karty zintegrowane


(Mrerde2) #9

No tak wystarczy ale jak zacząłem się interesować didzejką i żeby podpiąć mixer do laptopa nie mam innego wyjścia.