Creative Zen Vision M (Mam problem z USB)


(Shadow 22) #1

Witam Wszystkich. dostałem dzisiaj nowy z USA Creative Zen Vision M zainstalowałem co było na tych plytkach i potem podłaczyłem Ipoda i po jakims czasie wyskoczyła na LCD "ikonka" ze bateria sie laduje ale po paru godzinach jak go odłaczyłem to pisz emi bateria Low i sie wyłancza wiec nie wiem co jest grane???jak jest podłączony do kompa to sprawdzałem czy w nim wszystko działa i jest ok sluchalem muzyki,radia itp.) to jeden problem drugi to gdy go właczyłem to wyskoczył mi taki problem z USB

Pomóżcie mi prosze bo nie wiem co ma z tym fantem zrobic :frowning:

Moja płyta główna to Asus A8N-SLI Deluxe

jak klikam na plytce (od płyty głównej) na sterowniki usb to otwiera mi sie notatnik z taka treścią

"Windows XP USB2.0 Driver Installation

====================================

Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to

install this driver, because they already contain software support for USB 2.0. "

A sterownikow brak...co zrobic? (szukałem ich po necie ale nie znalazłem) Wiec prosze WAS o pomoc. Pozdrawiam

wiec mam jakby dwa problemu z ładowaniem bateri no i z tym portem USB co ja mam zrobic??

Jeśli chodzi o pobieranie "prądu" przez USB tak jak to jest z Ipodami,to czy trzeba cos wczesniej w kompie ustawic??czy to samoistnie sie dzieje?jak nie to powiedzicie co i jak ustawić.( bo moze przez to nie moze sie prawidlowo ladowac itp??)Pozdro

Zmieniono obrazek na linka - rozjeżdżał Forum

boczi


(hevet) #2

Musisz mieć WinXP przynajmniej z SP1,wtedy powinien Ci się zainstalować.


(Shadow 22) #3

Mam zainstalowany SP2...