Crush windows 7/64 po instalacji sterowników nvidia


(Outie) #1

witam

jak w temacie, problem jest tego typu że po instalacji sterowników na świeżym systemie i zrobieniu restart windows nie raguje, pojawia się tylko duży znaczek i wszystko staje... można jedynie zrobić nowa instalacje systemu..

wczesniej nie miałem rzadnych problemów ze seterownikami... najnowszymi czy wcześniejszymi, wszystko zaczeło się psuć na dysku ssd

sam windows się pięknie instaluje na ssd, ale calość sie odrazu crushuje po instalacji sterowników do grafy (probowałem najnowsze, starsze, jeszcze starsze) i za każdym razem to samo.


(jakubgross) #2

 Niestety, w terownikach Ci nie pomogę. 

 

@sterowniki

Podaj chociaż parametry komputera…

Zrób format dysku i jeszcze raz wgraj Windowsa.


(Outie) #3

i5-2400 3.10Ghz

plyta Asus P8H61-M LE

gigabyte gtx 760


(jakubgross) #4

 

Może instalujesz złe sterowniki? Jeżeli dalej będzie wywalało, to po prostu ich nie instaluj. 


(Outie) #5

próbowałem z różnymi…, za każdym razem to samo.

a na starym dysku ze starym (obecnym) systemem wszystko jest ok


(rgabrysiak) #6

outie na forum piszemy w języku polskim, czyli korzystamy z polskich znaków diakrytycznych (ą, ć, ę, ł, ń, ó, ś, ź, ż).


(Dimatheus) #7

Hej,

A jak widoczna jest karta w menadżerze urządzeń?

Pozdrawiam,

Dimatheus


(Outie) #8

tak jest widoczna.

 

przepraszam za zamieszanie ale już sprawa się rozwiązała, przyczyną były sterowniki nvidii…  a w zasadzie fakt że domyślnie zmieniły kolejność monitora i tv…