CS 1.6 chodzi mało płynnie


(:: Radziu ::) #1

Witam

Wczoraj zainstalowałem sobie CS 1.6 wraz ze STEAM, wszystko chodzi dobrze tylko jak załaduję się mapka to gra chodzi mało płynnie :? Dodam, że pingi wtedy mam 20-30. ( Gra tak lekko się scina )

Proszę o pomoc.

konfig sprzetu

Athlon 2,0

768DDR

80GB HDD

Radeon 9600Pro


(Lolz256) #2

Wpisz w konsoli (~) net_graph 3 i bedziesz mial pokazane ile masz FPS. Napisz ile masz.


(M Ankiewicz) #3

Pobaw się, ciężko powiedzieć o co chodzi. Jednak na początku uwaga - miałem wcześniej 2 Radeony (w tym jeden zintegrowany, ale np. HL2 śmigał) i na żadnym CS 1.6 nie chodził dobrze. Mało FPS, albo niby dużo, ale gra się dziwnie czasami przycinała albo chodziła "z poślizgiem". Znajomi też mają problemy na radkach - nagłe spadki FPS, albo w ogóle mało FPS na dobrym sprzęcie (jak na tak starą grę).

Poszukaj na board.counter-strike.pl configów zwiększających FPS i ogólnie tam szukaj pomocy, bo codziennie pojawia się kilkanaście tematów na ten temat.

Oczywiście w ustawieniach grafiki OpenGL nie D3D.

Pobaw się sterownikami.


(:: Radziu ::) #4

Zrobię format systemu, ponieważ jest dość "zawalony", zainstaluje najnowsze sterowniki omegi do mojego radeona i zobaczymy jak będzie.


(Dudas bad boy) #5

Ja mam tego radka co ty i żadnych problemów ^^ cały czas 99fps mi pokazuje.


(Kola1214) #6

http://www.tweakers.thi.pl/ - polecam


(:: Radziu ::) #7

Po formacie gra chodzi znacznie lepiej.

Wyniki FPS:

przy zamieszaniu ostrzał itp to około 30FPS

A tak na spokojnie to około 60FPS

Czy jest to zły wynik czy dobry ?


(Ford Fokus) #8

Witam, mam podobny problem, tj. cały czas mam 60fps, ale nagle tak po prostu spada do ok. 25 na ułamek sekund, strasznie mnie to denerwuje. Sprzęt to PD 2,8GHz, 1GB RAM i GF 7600GS. Niby mam podmienione modele na te z Source (gram w CS 1.6), ale nawet na tych oryginalnych też tak się dzieje. O co chodzi?


(Norbert Stepniakowski) #9

:: Radziu :: , masz taki sam komp jak ja (aby ramu wiecej :D)

Wpisz fps_max 99 a 60 FPS wystarcza.

Ja na takim samym radeonie mam cały czas 99.9 FPS :o


(:: Radziu ::) #10

lamerxD podaj dokładnie jakie masz sterowniki

EDIT

Zainstalowałem Catalyst 7.11 i mam 99FPS :slight_smile: