CS 1.6 - nie wlacza sie


(Zalmaker) #1

Witam.

Mam problem z CS'em 1.6 otoz, gdy go wlaczam pojawia sie tlo bez menu i po chwili powraca do pulpitu. Nawet gdy probuje otworzyc folder C:/CS1.6/SteamApps/Nazwauzytkownika/counter-strike <-- dzieje sie to samo (powraca do pulpitu), a gdy zmienilem nazwe na 'haha' moglem wlaczyc ten folder ale cs'a juz nie, bo nazwa automatycznie zmieniala sie na counter-strike. Zrobilem na innym dysku pusty folder o nazwie 'counter-strike' i gdy wlaczam dzieje sie to samo... mysle ze komputer jakos blokuje foldery o takiej nazwie (przez to cs nie moze odebrac danych z tego folderu), tylko nie wiem jak to odblokowac. prosze o pomoc.

z gory dzieki

dwrchuck

edit* problem mam od kilku tygodni (pojawil sie jak karny z kapelusza), ale dopiero teraz pofatygowalem sie aby napisac...


(Marcin650) #2

ustaw taka samą rozdzielczość w grze jak i w monitorze i powinno działać ja miałem taki sam problem i to rozwiązanie mi pomoglo pozdrawiam :slight_smile:


(Zalmaker) #3

a powiedz mi co ma rozdzielczosc do niedzialajacego folderu o nazwie 'counter-strike'...

edit* zrobilem tak jak mowiles mam 1024x768 tu i tam i dalej nic...


(Poniaatowski) #4

Odinstaluj CSa, reset, ściągnij program CCleaner, zrób nim skan, i zainstaluj jeszcze raz...

Po drugie, masz zainstalowane sterowniki do płyty glownej, karty graficznej ?


(Zalmaker) #5

2 razy reinstalowalem cs'a, skanowalem CCleanerem juz wczesniej. sterowniki zainstalowane....


(Poniaatowski) #6

http://dobrepliki.pl/Download-Plik-876- ... owszy.html

Wgraj to i spr. czy będzie działało.


(Zalmaker) #7

patch nic nie da, tym bardziej ze gram steam a nie nonsteam...nie dzialaja mi obydwa cs'y na steamie i bez steama... problem polega na tym ze gra nie moze wczytac plików (raczej niezbednych' z folderu 'counter-strike', poniewaz od tych kilku tygodni na moim komputerze folder o takiej nazwie wogole sie nie chce otworzyc... trzeba wymyslic cos sensownego...


#8

dwrchuck , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

W dniu 26.06.2008 , o godzinie 20:17 został dopisany post przez Areh

OK. tytuł mamy załatwiony. Teraz zwróć uwagę na to, że na forum używamy polskich znaków (ż, ź, ć, ą, ś itp.). Proszę wyedytować swojego posta i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.