CS 1.6 problem z fps-ami


(system) #1

Witam mam taki problem, że w momncie kiedy dużo dzieje się na ekranie typu smoke+jakaś akcja to fpsy spadają tak do 40 i jak by sie przycina.Czytałem na jednym z for, ze osoby z gorsza konfiguracja maja cały czas 100 fps.Ustawione mam w grze 1280x1024 OpenGl synchronizacje wyłączona.

Q6600

4gb ram

8800 gtx.

Windows 7

Jak temu zaradzić bo troszkę przeszkadza to w grze.


#2

lennar1 , na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.


(system) #3

spróbuj wyłączyć w opcjach karty graficznej filtrowanie anizotropowe oraz wygładzanie krawędzi.A tak na marginesie,na XP też miałeś takie problemy ? pozdro


(Onikowski) #4

w ustawieniach csa włąacz słabsza widoczność dymnych granatów cos tam chyba smoke sie nazywa usatw na 1 albo zero.

Czy podczas akcji bez dymnego spadają ci fps??

i może coś ze sterownikami do kart ale wątpie na takim sprzecie csa jak talala powinien smigać

ja na e5200 3gh

palit 8800gs

2gb ramu

cisne na 100 w smoke na 95 max spada a w akcji 99-100xd


(system) #5

No własnie nawet gdy nie ma dymnego to potrafi spasc do 60 fps a to dziwne bo przy takim sprzecie jak mowisz powinno latac elegancko.


(Onikowski) #6

hmm ciekawe najwidoczniej ci brakuje jakiś sterowników lub nie masz na open gl w opcjach csa włączone bo nie możliwe jest mieć 60 fps na takim sprzęcie

o ile się nie mylę to w standardowych opcjach grafiki jest dx9 jak tak masz to włącz na open gl

sprawdz jakie masz stery może w nich jest problem lub masz zasyfionego kompa czymś co ci spowalnia