CS 1.6 Warning: CL_FlushEntityPacket


(system) #1

Witam, mam problem z CS'em, jak gram na serwerze to często pojawia mi się to ostrzeżenie co w tytule. Czasem są lagi i przycina, ale nie zawsze. Też jak ktoś mówi przez mikrofon to słów nie słychać, tylko szum i jakieś trzaskanie i nie mogę tego wyłączyć.. wpisywałam mute i w ustawieniach wszystkich zmutowałam, a i tak dalej to samo jest. Ktoś wie jak to naprawić? 


(przemek7525) #2

Prawdopodobnie gubisz pakiety.

Czy prócz Ciebie ktoś inny nie korzysta w tym czasie mocno z Twojego internetu? Może ktoś coś ściąga/Ty coś ściągasz.

Jaki masz internet? Jeżeli jest to radiówka, to takie problemy mogą występować.

W konsoli zmniejszyć wartości cl_updaterate i cl_cmdrate. Domyślne wartości to kolejno 20 i 30. Spróbuj ustawić np. 15 i 20.

Konsolę w CS uruchamiasz tyldą (~)

 

Uruchom wiersz poleceń (zakładam że Windows, więc Start -> Uruchom -> cmd) i wpisz w nim polecenie

ping www.google.pl -t

 

i sprawdź, czy nie masz utraconych pakietów (będzie się wtedy wyświetlał komunikat Upłynął limit czasu żądania)


(system) #3

Właśnie nie wiem, wczoraj kolega mojej mamy mówił, że korzystał, bo był u nas i się zdziwiłam, bo mam przecież ustawione hasło. Ja nie ściągam nic w czasie gry, wszystko wyłączam.

A jak mam sprawdzić czy to radiówka czy nie? Nie znam się na tym. :v

Mam w tej konsoli wpisać normalnie cl_updaterate 15 i enter? I to samo z cl_cmdrate? Jak je wpisuje to od razu mi się pojawiają i jak na nie klikam to przy nich jest liczba 101, oczywiście zmieniłam ją na 15 i 20. 


(przemek7525) #4

Tak, wszystkie polecenia w konsoli zatwierdzasz enterem.

Hmm, dobre pytanie. Może w umowie będzie coś na ten temat napisane? Nie miałaś zakładanej jakiejś anteny, jak podłączany był internet?


(system) #5

Nie wiem, jest tylko takie coś białe na podwórku na dachu i podłączony kabel idzie do domu. 

A pakietów utraconych nie mam.