CS Condition Zero


(A 4) #1

Witam,

Ostatnio pogrywam sobie w CS Condition Zero,ale gra niestety przycina. Ponizej podaje parametry mojego kompa,moze da sie coś zrobic pomijając wymiane sprzetu??

Radeon 9000 Pro Gigabyte

512 DDR Ram na 400

Athlon xp 1600 na polomino

Dysk 3*80 GB ata 100


(Edgarmks) #2

Karta słaba :frowning:


(Igorenek) #3

rozdzielczość w grze itp.? spróbuj pograć na 800x600 w trybie OpenGL. i w konsoli ustaw fps_max 100


(A 4) #4

Jade w openie na 800*600 zobacze co z tymi frapsami, acha igorenek karta ma 128/128 bit


(Igorenek) #5

raeon9000 to nawet dobre jak na CS:CZ. ja mam 9200SE 128mb/64bit i chodzi płynnie na openGL 800x600...


(A 4) #6

U mnie dalej tnie :cry: Jest na to jakas rada??


(Igorenek) #7

a z iloma graczami (lub botami) grasz?


(A 4) #8

a myslisz ze to moze miec na to wplyw??? czyli im wiecej tym gorzej?? a ja myslalem ze to akurat zalezne jest od parametrow lacza


(Igorenek) #9

no wiadomo, że jak będzie zadyma 20 na 20 to się będzie chaczyć :slight_smile: ja nigdy nie gram na serwerach gdzie jest powyżej 8 graczy...


(Dod) #10

igorenek: Przestan gadac takie glupoty prosze cie :evil:

MW3001: Wylacz programy w tle co działają to pierwsza sprawa, wyłącz synchronizację pionową !, dalej stery od grafy zmien na jakies modyfikowane, jezeli to nie pomorze to będziemy grzebali w ustawieniach gry.


(Ford Fokus) #11

A czemu gada głupoty? U mnie na 1.5 to samo, jak gram 10 na 10 to jak jestem na respie, to potrafi troche fps odjąć, co innego jak się gra 4 na 4, na nawet największej mapie nie tnie :slight_smile:


(Dod) #12

Bo siedze już w temacie cs kilka dobrych lat i uwierz mi że to nie od ludzi a np: od trigerów na mapie - to że maa jest duża czy mała to ma mało do rzeczy


(Ford Fokus) #13

Oj ja jestem oddmienego zdania, ale nie będziemy się tu chyba kłócić? :? Też gram w CS 3 lata i troche wiem o tym - fakt, że gram głównie w 1.5, ale w Condition Zero też grałem jakiś czas :mrgreen:


(RyleC) #14

hmmm

parametry starego kompa:

pentium3 866mhz, 384 ram, geforce 2mx 200 bodajrze (32mb)- nie dosć że cs cz działał płynnie(fakt faktem że na 16 botów, więcej nie próbowałem :P) to prawie gta sa przeszedłem :smiley:

wyłącz pogode na de_aztec_cz ) [/cl]cl_weather 0 chyba

może być wina łącza jeśli grasz na necie :stuck_out_tongue:

a jak nadal sie tnie to hmmm

żeby na tym kompie grac to wyłączałem w menadrzerze urządzeń explorer.exe i grę uruchamiałem wincommanderem :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:


(Stevenix007) #15

ja jakiś czas temu pogrywałem w CS:CZ (teraz tylko CS 1.6) , grałem na Celku 466, 196 MB RAM i Riva TNT2 (pożniej na GF2Ti) i w rozdzielczości 800x600 gralem całkiem płynnie.

Co do grania na serwerach to moge powiedziec jak się gra w CS 1.6. Obecnie mam P3 733 i 640 MB RAM, GF2Ti i gram na serwerach od 14 do 32 graczy (BadAss) i jest płynnie bez zacinek. Jeśli Ci tnie to sprawdź jak masz skonfigurowany komputer tak jak napisał TaOs. Jeśli masz pracujący-skanujący w tle antywirus to dziwne nie jeest że Ci tnie.

Pozdrawiam