Cs Go lagi w menu


(krystianspoko) #1

Witam. Mój problem jest taki że jak chcę wejść w ekwipunek lub w ustawienia lub znaleźć grę to przy przejściu jest kilkusekundowy lag muzyka też się zacina w miejscu i po kilku sekundach dopiero lag mija. to samo jest gdy gram i wcisnę ESC. Specyfikacja: Procesor AMD Phenom 9500 Quad Core Processor 2.20 GHz 4 rdzenie 4gb Ram Karta Graficzna amd radeon hd 5770 1gb ddr5 płyta główna asus m3n78 zasilacz 500W Windows 10 Home 64bit na najniższych ustawieniach graficznych w grze nadal problem nie ustępuje. jak pozbyć się tych lagów? Z góry dzięki Oprócz tych lagów o gdy gram gra chodzi płynnie 40Fps


(RuskaKosiarka) #2

To jest płynnie?

Jak na tą grę to tragedia (prawie jak na integrze na kompach na uczelni).


(krystianspoko) #3

tu screen z gry pisze ile mam fps pingu itd. https://zapodaj.net/3ba9850f93d11.jpg.html  https://zapodaj.net/0d3d6d21c52ba.jpg.html  

Na Youtube znalazłem mój problem mam to samo co kolega na filmie tylko u mnie lag jest dłuższy 

 

5323453914.png


(przemek7525) #4

CS po prostu tak ma, taka jego natura i wiele z tym nie zrobisz - prawdopodobnie wina przestarzałego silnika Source i trzeba czekać, aż Valve przeniesie CSa na silnik Source 2, pewnie wtedy problem zostanie rozwiązany - bo jest to problem globalny. Możesz spróbować sprawdzić spójność plików gry, ale mało prawdopodobne, że coś Ci to da. Sama wydajność komputera też pewnie ma coś do tego, a sądząc po tym, że

cóż…


(krystianspoko) #5

@up ja bym silnika gry nie obwiniał bo na youtube wszystkim cs chodzi płynnie i lagów nie mają. da się coś z tym zrobić? jak zmieniłem priorytet procesu steama na wysoki to lag zrobił się o wiele krótszy ale nadal był.


(przemek7525) #6

Możesz spróbować jeszcze dodać do poleceń startowych CSa następujące komendy:

-novid -high -nojoy -threads 4 -nod3d9ex +cl_forcepreload 1

Komendy startowe dodajesz przez wejście w bibliotekę gier w Steam -> PPM na CSa -> Właściwości -> Ustaw opcje uruchamiania