Ctrl+v nie dział (schowek)


(Bidzio) #1

Witam

Piszę ten temat bo:

  1. nie działa mi opcja szukaj w tym forum. Wywala mi bym spróbował później.

  2. ręcznie nie znalazłem odp. na moje pytanie

Mój problem jest dość nietypowy. (chyba?) Po odpaleniu programu do pisania stron (wcześniej EDHTML) obecnie zajączek 4.1. Przestaje mi działać schowek, ale częściowo. Mogę kopiować ale nie mogę wstawiać. Nie działa ani ctrl+v ani menu kontekstowe. Przestaje to działać w całym systemie. Po zamknięciu edytora wszystko wraca do normy.

Poczynione środki prze zemnie:

  1. Format dysku

  2. Defragmentacja

  3. Przeskanowałem kompa programami: Kaspersky, Norton, mks i G-data Security

  4. Wstawiłem loga z HijackThis na tym forum.

System:

Win XP HE wer. 2002 SP.2

Wszystkie aktualizacje

Szczegóły techniczne pod linkiem

Będę wdzięczny za wszelką pomoc.


(Pawilojc) #2

nie wiem po co format.

co próbujesz wkleić i gdzie ( jak obrazki do kodu to nie zabardzo( nie wiem jak się pisze ) )

to na pewno jest coś w tym programie

polecam HateML od Migajek / pajączek / notatnik


(Bidzio) #3

Rozwiązałem problem to nie wirus a mały skrypcik, który blokował na stronie możliwość kopiowania. W momencie uruchomienia podglądu uaktywniał się i powodował zablokowanie schowka systemowego.

qasx cokolwiek nie próbowałem skopiować nie działało. Od plików między katalogami po zdanie np. z firefoxa do zajączka

Co do programów chwalę sobie EDHTML bo funkcjonalnie nie ustępuje Pajączkowi będąc równocześnie darmowym.

Pozdrawiam