Czarne tło po przywróceniu Chrome


(kuboludek100) #1

Hej!

Po ostatnich aktualizacjach Chrome mam taki problem, że jeżeli zminimalizuje przeglądarkę, otworzę powiedzmy jakąś tam inną aplikację, a później przywrócę Chrome to wyświetla mi się czarny ekran w oknie Chrome i nic nie mogę zrobić…
Nigdy wcześniej tak nie było… Jaka jest możliwa przyczyna? :confused:

Pozdrawiam!


(krystian3w) #2

Może akceleracja sprzętowa w chrome domyślnie aktywna.

Google Chrome

  1. W przypadku Google Chrome przechodzimy do ustawień.

    image

  2. Rozwijamy ustawienia zaawansowane.

    image

  3. Zjeżdżamy na sam dół, a następnie odznaczamy „Użyj akceleracji sprzętowej, gdy jest dostępna”.

    image


(kuboludek100) #3

Dokładnie! :slight_smile:

Była włączona. Oczywiście wyłączyłem i teraz potestuje! :slight_smile: Z ciekawości, czemu to sprawia takie ogromne problemy? :confused:


(krystian3w) #4

Może coś z sterownikiem np. do karty graficznej jest nie tak i zachodzi konflikt.


(Domker) #5

:slight_smile: Ja wręcz wymuszam akcelerację graficzną w przeglądarkach. Ale w gruncie rzeczy jest to uwarunkowane obsługą danej karty grafiki i sterownikami.


(kuboludek100) #6

Mój sprzęt to i7-6700HQ, 8 GB RAM, GTX960M to wszystko w połączeniu z SSD - sterowniki aktualne z 28 sierpnia. Nie mam pojęcia, skąd się to wzięło… Nigdy nie sprawiało problemów, bo mam ten komputer od października i zawsze ta akceleracja była włączona. Teraz się pojawił jakiś błąd :confused:


(Domker) #7

Zchromoliło się i tyle :wink:


(PiotrPuniek) #8

U mnie na gamingowym Lenovo Y700-15ISK także pojawił się ten problem od kilkunastu dni w Chrome…
Problem występuje na grafice zintegrowanej Intela przy włączonej akceleracji. Nie występuje na grafice Geoforce (nawet z akceleracją). Mam ten komputer od ponad roku i pojawilo się to ostatnio.


(kuboludek100) #9

Czyli widzę, że masz podobny zestaw, co ja… Ciekawe skąd się to wzięło… Próbowałeś instalować starsze wersje Chrome?


(krystian3w) #10

Możliwe że coś aktualizują w chrome i nie przewidzieli dziwnego działania z kartami zintegrowanymi?

Bez starszego instalatora w wersji offline będzie ciężko. Slimjet (FlashPeak Inc.) na szczęście robi kopie instalatorów https://www.slimjet.com/chrome/google-chrome-old-version.php

The old versions of Chrome before V58 are packed as 7zip self-extracting executable. Just run the executable and extract the files under any folder on your hard drive. Then launch Google chrome with chrome.exe under the extraction folder. After V59, the archived chrome old version files are official Chrome offline installers. Just uninstall any current version of Chrome first and then run the downloaded installer. It’s a one-click installer without any interactive UI.

Profilu raczej przy deinstalacji nie trzeba koniecznie usuwać.


(PiotrPuniek) #11

A jaką masz tą zintegrowaną? U mnie Intel HD Graphics 530


(PiotrPuniek) #12

Przed chwilą sprawdziłem na innym komputerze z inną grafiką wbudowaną Intel HD Graphics 620 i jest ten sam objaw.
Można gdzieś to zgłosić?


(Seba228215) #13

W chrome w opcjach jest gdzieś zakładka zgłaszania błędów. Nie pamiętam gdzie, bo dawno nie używałem desktopowej wersji. :slight_smile:


(Bogdan_G) #14

A jaką masz częstotliwość odświeżenia we właściwościach grafiki?
03377
To może być konflikt z częstotliwością odświeżania chrome. Z pcworld:

Podawanie częstotliwości odświeżania ekranu. Gdy klikniesz polecenie Włącz w sekcji Licznik FPS, przeglądarka wyświetli niewielkie okno w prawym górnym narożniku, w którym będzie na bieżąco podawać liczbę klatek na sekundę. W ten sposób uzyskasz orientacyjną prędkość renderowania strony internetowej na ekranie podczas jej wczytywania i płynność wyświetlania animacji i filmów osadzonych w stronach internetowych.


(krystian3w) #15

np. tu https://www.chromium.org/issue-tracking

image