Czarny ekran 9C A2 A3


(xv_) #1

witam,

wymieniłem kilka komponentów w PC (płyta główna, procesor, pamięć ram). Po złożeniu całego zestawu i uruchomieniu komputera wszystko niby działa w środku (wiatraczki, diody) ale pojawia się tylko czarny ekran (w prawym dolnym rogu pojawiają się te 3 "znaki", czcionka szara: C9 po 1 sekundzie się zmienia na A2 a po 3 sekundach na A3 i na tym poprzestaje). BIOS się nie pokazuje (nowa płyta główna ma UEFI http://pl.msi.com/product/mb/H61M-P31--G3-.html#/?div=Overview).

Karta graficzna w 100% sprawna (cały czas na niej pracuję, obecnie z powrotem na starej płycie głównej podobnie jak zasilacz). Kości ram i procesor nowe, założone wg. wszelkich instrukcji.

Sprawdzałem zgodność sprzętu i jest ok. podaję specyfikację:

płyta główna MSI H61M-P31 (G3)

karta graficzna Gainward Geforce gt240

procesor Intel Pentium g860

pamięć RAM: 2x Goodram DDR3 2GB 1333MHz CL9.

Proszę o pomoc w rozwiązaniu mojego problemu. wszelkie pytania lub sugestie jak najbardziej mile widziane/pożądane.


(falcon89) #2

Zresetuj bios (wyciągnij baterię na płycie).

Spróbuj uruchomić komputer z jednym modułem pamięci RAM (sprawdź każdy moduł w obu slotach).


(xv_) #3

falcon89, dzięki. zrobiłem tak jak mówiłeś. sprawdziłem obie kości w obu slotach po wcześniejszym zresetowaniu BIOSu.

wynik:

komputer się nie uruchamia. po wciśnięciu przycisku power wiatraczek zasilacza i karty graficznej uruchamiają się na jakieś 2-3sekundy po czym stają i koniec. wiatraczek procesora robi ok 1 obrót w tym czasie i też staje. żadnych pisków z płyty głównej.


(falcon89) #4

Podaj model zasilacza.

Spróbuj uruchomić komputer na zintegrowanej karcie graficznej (wyjmij gt240 i podłącz monitor pod wyjście wideo na płycie).


(xv_) #5

zasilacz feel-350atx (wiem że nie za dobry ale te kilka lat działał, na drugiej płycie głównej i procesorze dalej daje radę). przy wyliczeniu zużycia prądu wychodzi że na nowym sprzęcie zużywam go ok 5W mniej (raczej można to chyba uznać za brak różnicy).

na samer zintegrowanej reakcja taka sama (małe ruchy wiatraczków)


(Lewanxd) #6

Sprawdź pamięć na innym komputerze, myślę że w serwisie nieodpłatnie sprawdzą Ci