Czarny ekran po aktualizacji Biosu


(iOskar) #1

Witam, posiadam płytę Gigabyte GA-AB350-GAMING. Postanowiłem zaktualizować BIOS z wersji F3 na F10. Niestety po tym zabiegu komputer postanowił odmówić posłuszeństwa. Monitor przestał wykrywać komputer. Postanowiłem więc wyciągnąć baterie z mobo na ok. 3 godziny. Nic to nie dało i problem nadal się utrzymuje. Wie ktoś co można zrobić? Dodam jeszcze, że uruchamiałem komputer z 30 razy, bez skutku.


(LORDEK) #2

Użyj pinów do czyszczenia CMOS. Zewrzyj je czymkolwiek metalowy. Normalnie już powinien się uruchomić BIOS zapasowy.


(iJuliusz) #3

Jesteś pewien, że użyłeś właściwej wersji BIOS do Upgrade’u ?
Jaką masz dokładnie wersję płyty głównej ?


(iOskar) #4

W jaki sposób? Jest jakiś film, który to pokazuje?

Aktualizowałem przez program dodawany na płycie przez gigabyte.


(LORDEK) #5

NA płycie głównej masz dwa piny podpisane jako CLR_CMOS:

Zwierasz je np śrubokrętem na kilkanaście sekund i BIOS powinien się zresetować.


(iOskar) #6

To są takie długie bolce tak? Boję się żeby niczego nie zepsuć, skąd będę wiedział kiedy przestać zwierać?


(Radek68) #7

Zwierasz przy wyłączonym komputerze, odłączonym od prądu. Najlepiej zworką image

Mniej więcej tak to wygląda:

image

Ile? No różnie to bywa, daj jej np. 5 minut (choć czasem wystarczy kilka sekund).


(iOskar) #8

Nie posiadam zworki, ale zaraz zrobię to śrubokrętem.


(ybu) #9

No i jaki rezultat tych zabiegów? Swoją drogą to ciekawe co się stało,że są takie kłopoty z uruchomieniem.Twoja płyta posiada DualBIOS - dwie kości BIOSu umieszczone na płycie głównej. Jedna pełni rolę głównego BIOSu( M_BIOS), druga pełni funkcję BIOSu zapasowego( B_BIOS). Jeśli główny BIOS ulegnie uszkodzeniu zapasowy automatycznie powinien przejąć funkcje tego uszkodzonego.Po uruchomieniu systemu i wykryciu uszkodzenia BIOS-u powinien się uruchomić zapasowy BIOS i przywrócić ustawienia do głównego BIOS-u.Po restarcie powinien być BIOS przed aktualizacją.


(LORDEK) #10

Problem jest taki, że jeżeli Bios zapasowy nie dostanie informacji o awarii głównego to się nie uruchomi i w żaden sposób go nie włączysz. Nie jest to jakiś szczególnie dziwny przypadek.


(marcin82) #11

W ostateczności można spróbować wymusić automatyczny “reflash” BIOS:
https://www.gigabytenordic.com/gigabyte-tips-tricks-rma/ .


(iOskar) #12

Ok, próbowałem z 3 razy, po 2, 5, 7 minut i nic. Może coś źle robię, bo nie używam do tego zworki ale nadal wyświetla się czarny ekran.


(ybu) #13

Dotąd skorzystałeś tylko z metody zwierania pinów.W linku,który podał Ci marcin82 są podane jeszcze dwie metody opisane od: Odzyskaj z BIOSu kopii zapasowej GIGABYTE (tylko dla płyt głównych z technologią Dual BIOS).Jest też trzecia,ale trzeba wiedzieć dokładnie co się zwiera.
https://translate.google.pl/translate?sl=en&tl=pl&js=y&prev=_t&hl=pl&ie=UTF-8&u=https%3A%2F%2Fwww.gigabytenordic.com%2Fgigabyte-tips-tricks-rma%2F&edit-text=&act=url


(iOskar) #14

Próbowałem metody z wciśniętym powerem i restartem, pozostaje ostatnia metoda.

U mnie na płycie wygląda to tak:

I teraz pytanie, czym zrobić te zwarcie i na ile sekund.


(marcin82) #15

W takim przypadku oddaj komputer do diagnozowania w serwisie …


(iOskar) #16

Czyli wychodzi na to, że nie da się już nic zrobić? Szkoda, bo jutro sylwerster :frowning:


(LORDEK) #17

A próbowałeś pierwszej metody? Wygląda na metodę wymuszenia błędu BIOS.