Czarny ekran po ekranie ładowania


(Blazejjba) #1

Mam nowy problem. Mój kolega nie za bardzo chce kierować sie do serwisu, a ma dość poważny(chyba) problem z komputerem. A więc:

Wszystko włącza się elagancko, mamy ekran ładowania ... kończy się i nic, monitor przechodzi w stan uśpienia i koniec, tylko przed tym( nie wiem czy to ma znaczenie) z 10 razy przełącza się monitor pomiędzy trybem Analog i Digital. Tryb awaryjny pięknie działa.

Tyle naczytałem się w internecie więc żeby było łatwiej wykluczam od razu takie opcje:

-nic nie było instalowane, przestawiane, żadnych aktualizacji sterowników i kombinacji, po prostu chwila gry, wyłączenie, i po włączeniu ów problem

-temperatury podzespołów ..OK

-przywracanie systemu .. brak dostępnych punktów przywracania

-sygnał nie został przekierowany na inne wyjście

Nie mam żadnego pomysłu. Karta graficzna? To dlaczego BIOS, tryb awaryjny działają? Coś z systemem? Nie słyszałem jeszcze o wypadku, żeby coś samo się przestawiło. Mam nadzieję że nie trzeba będzie podejmować radykalnych środków(reinstall)...


(djkamil09061991) #2

spróbuj ostatnia dobra konfigurację

Aby przywołać opcję, należy naciskać klawisz F8 przed rozpoczęciem procesu rozruchowego systemu.


(sla17) #3

A w dzienniku zdarzeń coś jest? Jakieś błędy? Ile ich?


(Blazejjba) #4

Ach zapomniałem napisać że to co napisał djkamil robiłem jako pierwsze...

Dziennik zdarzeń, czysto. Ale według was gdzie siedzi błąd? W systemie? Czy to może chodzić o te NTLDR(czy jakoś tak), sektory rozruchowe i tym podobne?

Dodam że tryb VGA działa.