Czarny ekran po uruchomieniu gry "Magiczny Kamień"


(adamk1985) #1

Problem mam właśnie jak w temacie - po uruchomieniu gry kumpel ma ekran z ustawieniami graficznymi gry (i bez względu na to jakie wybierze) po uruchomieniu gry jest czarny ekran i dźwięki gry. Niedawno zmienił grafikę na GT 730, system to XP SP3, aktualne sterowniki nvidii -> gra została całkiem przeinstalowana i dalej jest to samo...

 

Co dziwne gra uruchomiona na kompie kumpla daje u mnie na ekranie prawidłowy obraz (korzystamy z programu teamviewer)... Czy ktoś ma pomysł co może być przyczyną tego stanu rzeczy ?  Będę wdzięczny za pomoc.

 

Giera oczywiście oryginał z pudełka, a nie z pierwszej lepszej gazetki przed zmianą k.grafiki działała bez problemu.


(lordjahu) #2

Karta graficzna spełnia wymagania tytułu ?


(drunkula) #3

Czy w ustawieniach grafiki dla gry nie ma przypadkiem również odświeżania?


(adamk1985) #4

@lordjahu:

  • grafika spełnia wymagania gry pod względem wydajności, aczkolwiek nie ma nigdzie jako takiej listy kompatybilności kart graficznych. 

 

@drunkula:

  • są tylko ustawienia vsync na początku, ale nie ma znaczenia czy jest ta opcja zaznaczona

(adamk1985) #5

Gierka sprawdzona na służbowym sprzęcie z GT 620 - działa bez problemów… ;-(

 

Chyba trzeba pokombinować ze sterownikami grafiki i DirectX… Ale inne gierki (lol, fifa 10, colin) chodzą bez problemu - nie wiem czy się uda to przeskoczyć… ale spróbuję…


(adamk1985) #6

Niestety sprawa aktualna… Zainstalowano jeszcze raz DirectX 9.0c.

Po aktualizacji sterowników do najnowszych dostępnych ta gra dalej nie daje obrazu ! Przez Team Viewer na moim kompie obraz jest… 

 

Odinstalowany został kompletnie sterownik nvidii (347.52) w trybie awaryjnym z pomocą też DDU i zainstalowany ponownie najnowszy 350.12 - gra dalej nie działa prawidłowo oczywiście, a ponadto przeglądarka Firefox 37 na tej wersji sterownika nie wyświetla żadnej treści na kartach w rozdzielczości większej niż 1024x768px (na moim ekranie poprzez TeamViewer też jest szare pole na całej karcie po zwiększeniu rozdzielczości)  ??

 

■■■ ??

 

Przypomnę że chodzi o system XP SP3 -> przywróciłem system do wcześniejszego punktu gdyż bez przeglądarki się nie da żyć przecież… ;-D i lisek znów śmiga prawidłowo przy 1600x1200 px

 

Żadne zmiany ustawień w panelu sterowania nvidii nie przynoszą pozytywnego efektu z tą grą… 

 

Nie chciałbym reinstalować systemu tylko pod tą grę, ale ze względu na jednego młodego gracza chyba trzeba będzie to zrobić… :wink:

 

Czekam jeszcze na jakieś pomysły z Waszej strony.