Czarny ekran po uruchomieniu komputera


(knaskrt) #1

Witam. Mam problem z komputerem otóż gdy odpalam go to wszytko dobrze słychać wentylatory działają komputer słychać …
Gdy już odpalam to komputer ma czarny ekran
( tryb oszczędny ) tak jakby nie przechodził sygnał do monitora… Kable wszystko ok , odwracałem końcówki od monitora do komputera… ( na 100% działa monitor )
System operacyjny to Windows 7 64 bitowy.
Mogę zapodać zdjęcia…
( Komputer ma 6 lat także xD )

Pozdrawiam :call_me_hand:


(knaskrt) #2

Tryb awaryjny również nie działa komputer nie reaguje …


(Veers) #3

Skoro już nie działa, to świetna okazja żeby go rozebrać na części, wyczyścić i złożyć ponownie. Jest szansa, że podczas tego składania, objawi się sygnałami dźwiękowymi to, co jest niesprawne…


(knaskrt) #4

Ująłeś to idealnie tylko że jestem ciemny w tych sprawach… chciałbym jeszcze na nim zagrać…


(Zenon Czarodziej) #5
  1. Odkurzacz, zwłaszcza gdy możesz podłączyć z drugiej strony rurę (aby dmuchało), może być sprężone powietrze (W supermarketach za ok 10-30 zł, w zależności od sklepu i “modelu”) lub sprężarka, czy inne magiczne “coś”.
  2. Przede wszystkim odkurz pod tym dużym wiatrakiem (procesor) i przy okazji można zmienić pastę.
  3. Jak mówił @Veers rozebrać i jeszcze raz podłączyć. Możesz zrobić tak, że np. wyjmiesz kartę graficzną (i przedmuchasz gniazdo) i podłączysz jeszcze raz i będziesz po kolei odłączał i podłączał każdy kabel. Z RAMem zrobisz tak jak z grafiką.

Jak się boisz i nie chcesz to albo znajomy lub serwis.


(knaskrt) #6

Został mi jeden kabelek …


(knaskrt) #7

Wszystko wyczyściłem robiłem zdjęcia kabelek wszytko ok , i tak nie dziala…


(knaskrt) #8

Komputer wyczyszczony … i dalej nic


(iJuliusz) #9

Witaj. Podaj więcej informacji

  1. Podaj model płyty głównej.
  2. Podaj model zasilacza.
  3. Podaj model karty graficznej.
  4. Pamiętasz co zostało zrobione przed awarią? Kiedy ostatnio komputer działał?
  5. Wymieniałeś jakieś podzespoły?
  6. Ile masz kości RAM bo na zdjęciu nie widać?
  7. Czy komputer sygnalizuje błędy dźwiękiem? Tak. Ile dźwięków?

(knaskrt) #10

*Płyta główna to :Foxnconn g41mx 2.0 series
*Ibox model ;SL-8400BTX
*Karty graficznej to nie wiem dam zdjęcie

  • Przed awarią komputer działał normalnie uspilem go , gdy włączyłem to czarny ekran już był .
    *Nic nie wymieniałem
    *32 bodajże ( nie znam się na tym )
    *Dźwięki wszystkie ok z biegiem czasu nie słychac dźwięki restartu taki mały przycisk…

(knaskrt) #11


(Zenon Czarodziej) #12

A jak przyłożysz ucho do komputera i go włączasz z przycisku, to słychać coś [od razu po uruchomieniu]? np. 4 “piknięcia”? Myślę, że o to chodziło @iJuliusz


(knaskrt) #13

Komputer na 6 lat i nic nie slychac tylko dwa wentylatory …


(knaskrt) #14

Jakieś pomysły?


(Anawald) #15

Płytą ratunkową wyzeruj dysk a następnie ponowna instalacja systemu.


(knaskrt) #16

Płyta ratunkowa ?
Wyzerowac dysk ?
Można jakoś wytłumaczyć ?


(knaskrt) #17

Nie mam płyty.


(Anawald) #18

Ostatnia płyta ratunkowa była dołączona do Nr 2 Komputer Świat.Jeżeli nie masz to pożycz od kogoś.Na tylnej stronie opakowania jest szczegółowa instrukcja jak ją uruchomić .Otwórz kafelek “wyczyść dysk” i postępuj zgodnie z poleceniami.


(Anawald) #19

PS.Jeżeli nie będziesz mógł uruchomić płyty ratunkowej to pewnie masz walnięty zasilacz.


(knaskrt) #20

Dlaczego zasilacz xD , skoro się odpala komputer… a on sam nie śmierdzi tu chodzi o komputer… jest sygnał ale jakby wysiadło coś… i jest czarny ekran…