Czarny ekran po uruchomieniu systemu


(Sambor Witek) #1

Witam, to mój pierwszy post tutaj. Mam pytanie. W trakcie uruchamiania windowsa 7 64bit ekran pokazuje logowanie, natomiast juz po wyskakuje czarny ekran z komunikatem "brak sygnału" i nie można w ogóle używać komputera. Monitor jest podpięty kablem DVI-D, na ktorym działał poprawnie około 4 lat. Próbowałem przepinac kable na wszystkie sposoby i nic. Co gorsza znalazłem na necie info żeby spróbować odpiac dysk twardy i zobaczyć czy to nie jego wina. Niestety podpialem z powrotem i słychać długi pisk i nic się nie dzieje. Pojawia sie drugi problem, czy nie uszkodzilem dysku twardego... Proszę o jakiekolwiek porady, ja jestem bezradny :-( 


(Kurp55) #2

Jeżeli to jest jeden długi sygnał biosu, to może oznaczać uszkodzoną pamięć RAM. Nie wiem ile masz kości pamięci RAM ale spróbuj wyjmować

pojedynczo poszczególne kości i restartować komputer.


(Sambor Witek) #3

Tylko zanim odpialem dysk twardy tego dźwięku nie było słychać wcale. Mam 2 kości po 2gb ddr2 z tego co pamiętam.


(spencer5) #4

Nie wiem co ma wspólnego sygnał z biosu z dyskiem twardym w tym przypadku, zwłaszcza że przed odpięciem HDD tego sygnału nie było ale skoro już to najpierw sprawdź: http://active-comp.pl/bios.html


(Kurp55) #5

Napisałem, że długi sygnał może oznaczać uszkodzenie pamięci RAM. Wyjmowanie kości pamięci jest najprostszym ale nie ostatecznym sposobem

weryfikacji czy są sprawne. Następnie proponował bym sprawdzenie dysku. Tu jest większy kłopot bo trzeba użyć do diagnostyki np. oprogramowania które jest dostępne na płycie Hiren`s Boot (HDD Tune). Zamień (wymień) przewód sygnałowy do dysku. Podłącz dysk do innego portu SATA na płycie głównej. Dociśnij dobrze przewody.

Przed otwarciem obudowy odłącz komputer od zasilania.

http://www.hirensbootcd.org/download/

http://www.dobreprogramy.pl/sevsnape/Robimy-plyte-lub-pendrive-z-Hirensem-Hirens-dla-kazdego-1,63447.html


(Sambor Witek) #6

Ok dzięki, mieliscie rację - kość ramu była obluzowana. Dzwieku juz nie ma. Pozostaje pierwszy problem, po odpaleniu windowsa mam czarny ekran i komunikat ´brak sygnalu´ na monitorze. Co to moze byc? Wina monitora, systemu czy może kabla? Stało się to w sumie bez powodu, z dnia na dzień, wiec nie wiem co jest tutaj przyczyną. Każda porada będzie mile widziana :-) 


(Kurp55) #7

Musisz sprawdzać poszczególne elementy komputera - wymień przewód sygnałowy monitora, sprawdź kartę grafiki (podłączenie do innego komputera) i dysk tak jak opisałem, .

Spróbuj uruchomić komputer używając do tego oprogramowania (płyty) Hiren`s Boot. Jeżeli się uruchomi wyeliminujesz niesprawność

karty graficznej.


(Sambor Witek) #8

Oddałem jednak komputer do serwisu. Dzięki za całą Waszą pomoc :-)