Czarny ekran po włączeniu komputera


(Depciuch322) #1

Witam, jestem tutaj nowy i jeśli to zły dział proszę o przeniesienie :).

Otóż mam taki problem, wczoraj wieczorem formatowałem komputer, zainstalowałem wszystko było okej aż do restartu. Po restarcie monitor pokazuje brak sygnału i jest czarny ekran. Chodzi wiatrak od procesora, od grafiki i zasilacza też, na chipsicie też mam wiatrak i chodzi. Mam 2 kości ramu czy jak to się zwie, wyjmowałem jedną potem drugą i też nic. Ogólnie nie mam pojęcia co to może być prosiłbym o pomoc :confused:


(marcin82) #2

Czy przy próbie uruchomienia systemu w trybie awaryjnym -> wciskanie F8 po starcie komputera daje takie same efekty?


(Depciuch322) #3

Niestety nie da się nic zrobić, włączam komputer i monitor na monitorze pisze ,No signal detected!" i nic więcej zrobić się nie da :confused: cały czas czarny ekran. Formatowałem biosa wyciągając bateryjkę 2 razy i też bez efektu :confused:


(JNJN) #4

Odepnij dysk systemowy od płyty głównej i start i zobacz co śie dzieje?

 

Sprawdż wszystkie wtyczki, włożenie pamięci i karty grafiki w sloty? bo może coś masz poluzowane?

 

Reset biosu:

 

 

Jak dalej problem, możliwe. że uszkodzone są:

 

  • karta grafiki

  • przewód sygnałowy monitora

  • zasilacz

  • płyta główna

  • inne


(Depciuch322) #5

Grafika raczej nie bo chodzi wiatrak a przy spalonej raczej nie, tak samo zasilacz, jeśli się mylę to mnie popraw :slight_smile:

Stawiałem na płytę główna, jeśli się zepsuje to raczej nie ma sensu kupować do 7-8 letniego kompa bo jej wartość wynosi tyle co on pewnie?  :?

Monitor odpada, podpiąłem właśnie do laptopa i normalnie bez problemów chodzi.

Dodaje zdjęcie wnętrza kompa może do czegoś sie nada

http://zapodaj.net/bd7bb78922317.jpg.html

(zdjęcie bokiem zrobione)

 

średnio wiem gdzie jest dysk systemowy.

 

Po formacie biosu nadal nic  :frowning:


(Montarowiec) #6

jaką masz płytę główną? sterowniki od chipset’u zainstalowane?


(Depciuch322) #7

Gdzie to można sprawdzić bo tak szczerze ciut zielony jestem w takich sprawach.  :frowning:


(rgabrysiak) #8

Cześć,

 

Model płyty głównej możesz odczytać np. w programie CPU-Z (zakładka Mainboard, pole Manufacturer oraz Model).


(marcin82) #9

Pokaż zdjęcie bardziej na prawo - najlepiej całości obudowy. Dysk przypięty jest do jednej z tych czarnych taśm (IDE-ATA).


(Depciuch322) #10

http://zapodaj.net/81103aa568602.jpg.html

http://zapodaj.net/fdc3706e8fa44.jpg.html

http://zapodaj.net/b403dc8518e61.jpg.html

Daje 3 zdjęcia dokladniejsze :).

rgabrysiak jakby się włączył to by źle nie było problem w tym, że włączam komputer a na monitorze czarno od początku do końca.


(Montarowiec) #11

Zdjęcie 3, na dole masz dysk odłącz żółto-pomarańczowy kabel, uruchom komputer, zobacz co nsie dzieje, możesz nagrac film, http://www.gigabyte.pl/products/page/mb/ga-m56s-s3_1x/ tak wygląda twoja płyta główna?