Czarny ekran po załadowaniu systemu


(Błażej) #1

Cześć

Mój problem polega na tym, że po tym jak logo windowsa7 się 'ułoży' i po tym etapie powinno pokazać się coś w stylu 'zapraszamy' i wybór użytkownika, to w moim przypadku pokazuje się sam czarny ekran. Pomaga jedynie wykonanie restartu i wtedy ładuje się normalnie

Nie wiem czemu, ale nie zdarza to się przy każdym uruchomieniu komputera, ale mniej więcej raz na 2 dni takie coś u mnie występuje

Szukałem w sieci podobnego przypadku i wielu osobom też wyskakiwał czarny ekran, ale był na nim kursor myszy, wybór języka klawiatury czy coś takiego więc troche inaczej to wygląda


(Bdogieros) #2

nie mam pojecia co to moze byc, ale szukalbym problemu w sterownikach do karty graficznej, albo ogolniej w sterownikach, moze jakis sterownik nie chce sie zaladowac i reszta tez sie nie laduje?


(chris_au) #3

U mnie też ten problem wystąpił. Nie wiem dlaczego. Wcześniej używałem programów do czyszczenia rejestru i szczerze to chyba po nich się tak stało i system jeszcze bardziej zwalniał niż przed ich użyciem. Nie stawiałbym na sterowniki. Może przywróć system do poprzedniego stanu kiedy działał dobrze. Mi pomógł format, ale mój 7 działał ponad 1 rok bez formatu a w XP trzebabyło robić częściej formaty.


(Bdogieros) #4

format? to ostateczność, mój windows 7 działa już ponad rok, viste mam 3 lata, nie wyobrażam sobie jakiegokolwiek formatu


(djDziadek) #5

Witam, może pomoże wam narzędzie, które stworzyli sami Wielcy Twórcy Waszych systemów operacyjnych:

http://support.microsoft.com/fixit/ -*

Generalnie ma pomagać we "wszystkich" problemach, mnie pomogło przy błędach sterowników napędów BlueRay i WI-FI, wiec możecie spróbować, ja mam postawioną 7-mkę od dwóch lat bez reinstalki i... śmiga aż miło :slight_smile:

* - oczywiście tylko dla legalnych użytkowników - żeby nie było pretensji i niedomówień.