Czarny ekran podczas ładowania systemu


(Dmichal1) #1

Witam, mianowicie mam taki problem jak ładuje mi się system windows xp to chwilkę zaraz po ładowaniu jest czarny ekran i nie da rady nic zrobić :/Jedynie włączyć w trybie awaryjnym, a więc zrobiłem formata systemu i wgrałem od nowa windowsa wszystko pięknie cacy aż zainstalowałem sterowniki do karty graficznej, po odpaleniu komputera wszystko jest okej a po chwili jak odpalam jakąś grę komputer się zwiesza więc muszę zrobić reset komputera i znowu jest to samo czarny ekran po ładowaniu windowsa już zrobiłem to 2 razy i za każdym razem jest to samo podczas zainstalowania sterowników do karty graficznej dzieje się to :confused: Czy wiecie czego to może być przyczyna i jak ją rozwiązać będę na prawdę bardzo wdzięczny za pomoc :slight_smile:

Dzięki i Pozdrawiam.


(unnoticed.) #2

Próbowałeś z innymi sterownikami od grafiki? Praktycznie sam odpowiedziałeś sobie na zadane przez Ciebie pytanie - wina na 95% leży w sterownikach do karty graficznej. Na Twoim miejscu spróbowałbym zainstalować którąś ze starszych wersji sterowników.


(Dmichal1) #3

Próbowałem instalować sterowniki z internetu jak i z płytki CD i efekt jest ten sam Czarny ekran :confused:


(Lukaszk 89) #4

Możesz sprawdzić kompa na innej graficznej?Zobacz czy gniazdo karty nie jest zakurzone,czy styki nie zaśniedziały.

Ale jeśli problem następuje po wgraniu sterów to prawdopodobnie to właśnie ich wina.

Podaj jeszcze napięcia i temperatury z BIOSu.

Sprawdź czy na płycie nie ma napuchniętych kondensatorów.