Czarny ekran podczas uruchamiania gry World Racing 2


(Itachiuchiha222) #1

Witam. Nie wiem czy nawet słyszeliście o tej grze ale mniejsza o to. Mam problem z tą właśnie grą, ponieważ zainstalowała się bez problemu ale gdy chcę ją włączyć pojawia się czarny ekran który nie znika bo czekałem 20 min i dalej lipa. Mam nadzieję, że ma ktoś jakieś rozwiązanie na ten problem.


(adam749) #2

A może jakieś konkrety (system, błędy itp)?? Nie jesteśmy wróżkami!


(Itachiuchiha222) #3

Nic z tych rzeczy po prostu włączam gre i się pokazuje czarny ekran i nic się więcej nie dzieje.


(adam749) #4

Boże..... :evil: :evil: :evil: :evil: :evil: :evil:

Umiesz czytać??

Napisz jaki masz system, config kompa, jaki DX i SP?


(Itachiuchiha222) #5

Oj dobra pomyliłem się SORRY ...

Win Xp

Starszy komp więc sie nie śmiejcie ;D

Procek AMD Athlon 2500+

Karta graficzna : Nvidia Geforce FX 5200

Ramu 512

SP 2 (sry ale nie jestem pewien) i DX 9.0


(adam749) #6

Odinstaluj w dodaj/usuń programy sterowniki od grafiki (potem zrób reset), potem przeczyść kompa Ccleanerem, następnie zainstaluj te(reset)

Potem zainstaluj DirectX 9.26.1590(reset).

Prawidłowa instalacja bibliotek DirectX.


(Itachiuchiha222) #7

Jedynie zainstaluje chyba tego Directx'a bo jak wchodze w dysk C i tam mam filder NVIDIA wchodze tam i jest folder 175.16 więc chyba mam nowe stery.


(adam749) #8

Chodzi o przeinstalowanie sterowników, a nie o to żeby je zaktualizować.


(Itachiuchiha222) #9

W dodaj/usuń nie mam pokazanych sterów do grafy by je odinstalować


(adam749) #10

Powinno pisać NVIDIA Driver, a jak nie ma to są niezainstalowane.


(Itachiuchiha222) #11

Hmm no te przeinstalowane stery pomogły tylko ze odwrotnie zrobiły mi sie kolory jak z przed wojny a rozdzielczość 12:10 chyba i nie da się zmienić ...


(Agatonster) #12

kuba22213 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Giver86) #13

Ja mam to samo z czrnym ekranem podczas włączenia gry

mój sprzęt:

Win Xp (service pack 2)

AMD Athlon 3000+

Ati Radeon 9600 SE

1GB ram DDR2


(Omanos Glazik6) #14

Mam to samo co wy ale

jakiś rok temu ta gra mi działała bez zarzutów.

Windows XP (prof.) service pack 2

Intel M 1.73

2gb ram ddr2

ATI X300 64mb

DirectX 9.0c


(Pawelo190) #15

Problem dotyczy zainstalowanych w systemie kodeków video. Proszę odinstalować wszelkie niestandardowe kodeki np. K-Lite Pack, FFD Show i inne. Jeżeli to jednak nie pomoże, zalecamy instalację bibliotek XP Codec Pack. Mi pomogło odinstalowanie kodeków i wam też to pomoże! !!


(Paladyn32) #16

a może udzieli mi ktoś pomocy jak odinstalować je bo sam #-o nie mogę sobie poradzić