Czarny ekran podczas włączania


(Ppopielarczyk) #1

chyba trochę nabroiłem... Robiłem formata 2 miesiące temu i instalowałem sterowniki z tej stronki: http://www.sony.pl/support/pl/product/S ... SI/updates 3 dni temu wyskoczył mi błąd, bluescreen i dętka spławik. Z tego co zdążyłem zobaczyć to problemy ze sterownikami do karty graficznej. Można go było uruchomić w trybie awaryjnym i wpadłem na genialny pomysł żeby odinstalować sterowniki i zainstalować na nowo z tej samej stronki. Macie screena tylko to nie z mojego kompa

no i wyłączyłem kompa i chciałem zainstalować po restarcie tak jak to robiłem w trakcie formatu ale nic nie ma tak jakbym w ogóle usunął kartę graficzną.

Obędzie się bez serwisu? Jest na gwarancji chyba jeszcze ale ma nieoryginalnego windowsa...

@edit

przed chwilą włączyłem jeszcze raz i odpalił się, zainstalowałem sterownik, zrestartowałem i znowu bluescreen i lipa


(bart86) #2

http://www.nvidia.pl/Download/index.aspx?lang=pl

znajdź na tej stronie sterowniki pod swoją kartę i je zainstaluj w trybie awaryjnym


(Semtex) #3

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(Ppopielarczyk) #4

tak tylko że po tym bluescreenie znowu to samo czyli po prostu czarny, podświetlony ekran

@ a na tej stronce co podałeś to nie ma nawet do mojej karty. jak coś to mam amd radeon hd 7550m

edit2 nagrałem filmik może to coś pomoże

jak widać nie ma nawet żadnej oznaki że coś się dzieje i tak jest cały czas