Czarny ekran w nowym laptopie


(Herosiatko) #1

Witam, wczoraj wieczorem po oglądaniu filmu nacisnąłem zamknij, pisało "zamykanie" pojawił się czarny ekran i się nie wyłączył. Rano włączam i pisze acer explore beyond limits (tak jak zawsze). Potem pojawia się czarny ekran (który powinien trwać z 5 sec) który trwa w nieskończoność i nic, nie pojawia się okno z logowaniem.

 

Laptop Acer e5-571g, win 8.1, we wtorek będzie miał 3 tygodnie :confused:


(JNJN) #2

Wyłącz go przyciskiem power, jak nie da rady, odłącz zasilacz,wyjmij baterię, włóż i ponowny start.


(Herosiatko) #3

Nie pomaga. Może spróbować włączyć takie menu z naprawą systemu, tylko że nie wiem jak to zrobić.


(JNJN) #4

Instrukcja lub przy starcie spróbuj naciskać klawisz F8?


(Herosiatko) #5

Udało mi się włączyć go, tuż po naciśnięciu przycisku power naciskałem trzymając cały czas shift + f8, z pół minuty potrzymałem i puściłem, kilka sec i pojawiło się okno logowania. Zauważyłem że jest trochę wolniejszy - coś może się zepsuło.

W menedżerze urządzeń jest wszystko ok. Spróbować go odświeżyć (jest taka funkcja)?


(JNJN) #6

Jak pracuje, to go zostaw lub serwis.

 

Sprawdź błędy na partycjach plus program np: Ccleaner.


(Herosiatko) #7

Mam zainstalowanego Ccleanera. Rejestr wykrył 4 problemy http://scr.hu/92af/i4hqc

Wczoraj przed zamknięciem kompa oglądałem film na chrome.

 

PS: dziwne nie mam tych gier.


(Atronics) #8

to może się Tobie też przydać

http://www.download.net.pl/3-sposoby-na-uruchomienie-windowsa-8-81-w-trybie-awaryjnym/n/2832/


(Herosiatko) #9

Dr web curelt wykrył 2 zagrożenia: http://scr.hu/92af/4cv16

Co z tym robić? Sprawdzić jeszcze innym programem?

 

PS: zhibernowałem i włączyłem - jest ok, boję się zamknąć i włączyć 


(Druii) #10

Witam


(Herosiatko) #11

Zamknąłem laptopa i włączyłem, uruchomił się normalnie :) 

W panelu sterowania -> narzędzia administracyjne -> podgląd zdarzeń - nie ma żadnego błędu z wczoraj (kiedy nie chciał się wyłączyć, przytrzymałem przycisk power i się wyłączył), są dwa krytyczne z dzisiaj jak próbowałem go włączyć.

 

PS: jak zdarzy się to jeszcze raz to wysyłam do serwisu