Czarny ekran z kursorem po instalacji XP


(Miszczo) #1

Dzień Dobry,

Instalowałem windows xp na starym laptopie. Są trzy partycje, wszystkie zformatowałem do nfts (przez live cd gParted) , na jednej przeprowadziłem instalację, tylko że po restarcie wyświetla się czarny ekran z migającym kursorem i komputer nie idzie dalej , wgl. jakby dysk przestał się kręcić, jest cicho.

Przejrzałem setki tematów, boję się, że próbując tych wszystkich rzeczy jeszcze coś złego zmajstrowałem.

Podsumowując:

1) Zmieniałem w biosie coś z SATA na wyłączone

2) Z konsoli odzyskiwania próbowałem działać fixboot i fixmbr

3) Sprawdziłem dysk poleceniem chkdsk /r    -> wszystko było okej

4) Z poziomu biosu sprawdziłem pamięć ram  -> też wszystko ok

 

Mam wrażenie, że po tym jak zformatowałem te partycje to wszystko się sypnęło.

Nagle z partycji C na której wszesniej był Windows 7 zostało 100mb, nie wiem jakim cudem.

Na partycji D zainstalowałem XP , partycja E jest pusta.

 

Przeczytałem, że to problem z hdd, nie zabardzo potrafię zdiagnozować.

 

Wiem, że może trochę chaotycznie, ale liczę, że znajdzie się ktoś dobry i mi pomoże :slight_smile:

 

Pozdrawiam

Piotrek


(jakubgross) #2

Dlaczego formatowałeś przez gParted? Przecież przy instalacji Windows-a możesz sformatować dysk.

Sformatuj dysk i zainstaluj system jeszcze raz.


(Miszczo) #3

Robiłem to już kilka razy, w różnych konfiguracjach, zawsze się kończy tak samo.

No właśnie nie wiedziałem, że Instalator tez ma taką opcje…

Pozdrawiam

 

 

—EDIT----

Nikt nie ma żadnego pomysłu? Po prostu wysiadam, nie mam już pojęcia, co może byc nie tak , od dwoch dni się męczę…


(jakubgross) #4

No to sformatuj w instalatorze Windows-a jako NFTS i nie szybkie formatowanie tylko dokładne.

Może uszkodzony dysk?


(Miszczo) #5

Niestety, dzieje się to samo…


(jakubgross) #6

Na 100% uszkodzony dysk twardy lub uszkodzona płyta instalacyjna Windows-a.


(jas_fasola) #7

Po pierwsze to W7 tworzy 2 partycje boot (systemowa - mala 100 parę MB) i konkretna z systemem i danymi. Przy instalacji XP musisz je usunąć i stworzyć jedną dla XP. Wtedy MBR będzie działał prawidłowo tak partycja bootująca wskazywała na małą systemową i żaden fixboot ani fixmbr Ci nie pomogą bo nie masz GRUBa w boocie.