Czemu gdy podłączam drugi dysk twardy to mi nie widzi cd-romu?


(Koteczekxx2) #1

Witam. Chodzi o to, że jak podłączam drugi dysk to mi nie widzi cd-romu, a jak odłączam to widzi. Proszę o pomoc ponieważ chce podłączyć drugi dysk gdzie ma na nim system sie znajdować, a bez cd-romu nawet windowsa nie zainstaluje.


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(mrFreeze) #3

Może napiszesz czy ten dysk jest na szerokiej taśmie czytaj IDE czy SATA. Jak na szerokiej taśmie to musisz odpowiednio ustawić zworki.


(bachus) #4

Jak wspomniano, opisz jakimi kablami podłączasz. W przypadku, gdy komputer nie ma 10lat, praktycznie każdego Windowsa można zainstalować z pendrive.


(Koteczekxx2) #5

Tzn. podłączam szerokimi taśmami obydwa dyski ale nwm czy o taśmy chodzi bo ja tylko zasilanie odłączam od 2 dysku i wtedy cd-rom działa. 


(mrFreeze) #6

 


(Koteczekxx2) #7

No to mam ustawione tak jak pisze na dysku. I niewiem jak zrobić tak zeby to i to działąło jak działać powinno.


(mrFreeze) #8

Na dysku masz opis jak ustawić Master Slave Cable Select. Na jednym dysku musi być Slave na drugim Master ewentualnie na dwóch cable select ale polecam Master i Slave.

 

 

Nagrywarka na drugim kanale jako Master czy slave nie ma znaczenia (zalecane master)


(Koteczekxx2) #9

Zobaczylem, że na pierszym dysku nie ma ustawionych wogóle zworków  i tak zrobilem i na 2 dysku i widzi mi cd-rom i dyski ale jak zainstalowalem system to mi windowsa teraz nie widzi tego co jest na 2 dysku.


(mrFreeze) #10

Piszesz strasznie niezrozumiale. Jak ma Ci widzieć Windowsa na drugim dysku jaki to był Windows. Jak najpierw instalujesz W7 a następnie XP-ka to musisz edytować bootloader jak instalowałeś systemy powiedzmy jeden dysk był odłączony to też nie będzie widzieć drugiego systemu. Dobrze rozumiem widzi Ci dwa syki system ale nie masz wyboru systemu czy uruchamianiu?


(Koteczekxx2) #11

mam 2 dyski z czego na 1 dysku mam o 3 miesiecy windowsa7. podlaczylem drugi dysk i na nim zainstalowalem tez windowsa tylko ze viste. po instalacji wlacza mi sie 7 i jak patrzylem w ustawieniach gdzie sie wybiera ktory system ma byc uruchomiony jako pierwszy to tam nie ma wisty jest tylko 7. System obydwa dyski widzi ale tylko jeden system widzi czyli 7


(mrFreeze) #12

Najprościej z boot menu zbootuj drugi dysk twardy i powinnien się odpalić system Vista. Jak nie chcesz tak się bawić możesz to naprawić EasyBCD.

 

http://storage.dobreprogramy.pl/narzedzia/EasyBCD2.2(dobreprogramy.pl).exe


(Koteczekxx2) #13

dzięki za odpowiedź zobacze czy to pomoże


(Koteczekxx2) #14

Pomogło wszystko ustawiłem i działa. Dziękuję za pomoc :slight_smile: