Czemu ja mam tyle tych problemow?:D


(Jablek 88) #1

Wykasowalem NSW 2004 i teraz gdy chce zainstalowac avasta to wyskakuje mi że podsystem avasta wykryl blad rpc i nie dziala nic z avasta......

:frowning: :frowning: :frowning:

Daje log z hijacka

Logfile of HijackThis v1.99.1

Scan saved at 20:35:37, on 2005-07-29

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\Mixer.exe

C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe

C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe

C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

C:\Program Files\HP\hpcoretech\hpcmpmgr.exe

C:\WINDOWS\system32\hphmon06.exe

C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb11.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\PLANET WL-8313\WLANMON.exe

C:\Program Files\HP\Digital Imaging\bin\hpqgalry.exe

C:\Program Files\Netropa\Multimedia Keyboard\TrayMon.exe

C:\Program Files\Netropa\Onscreen Display\OSD.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Winamp\winamp.exe

C:\Documents and Settings\dom\Pulpit\HT 1.99.1\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: bho2gr Class - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Program Files\GetRight\xx2gr.dll

O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)

O4 - HKLM..\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NVCpl.dll,NvStartup

O4 - HKLM..\Run: [MULTIMEDIA KEYBOARD] C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe

O4 - HKLM..\Run: [WinPatrol] C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe

O4 - HKLM..\Run: [HPHUPD06] C:\Program Files\HP{AAC4FC36-8F89-4587-8DD3-EBC57C83374D}\hphupd06.exe

O4 - HKLM..\Run: [HP Software Update] "C:\Program Files\HP\HP Software Update\HPWuSchd2.exe"

O4 - HKLM..\Run: [HP Component Manager] "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"

O4 - HKLM..\Run: [HPHmon06] C:\WINDOWS\system32\hphmon06.exe

O4 - HKLM..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb11.exe

O4 - HKLM..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O4 - HKCU..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\digital imaging\bin\hpqtra08.exe

O4 - Global Startup: HP Image Zone - szybkie uruchamianie.lnk = C:\Program Files\HP\digital imaging\bin\hpqthb08.exe

O4 - Global Startup: WL-8313 Configuration Utility.lnk = ?

O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip..{A59347E0-E8DC-4005-B521-18B4B3AC114A}: NameServer = 194.204.159.1,194.204.152.34

O23 - Service: Netropa NHK Server (nhksrv) - Unknown owner - C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

zainstalowalem potem po avascie antivira i nie dzialal auto -protect ,a teraz mam avg i ........... :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: nie dziala aktualizacja LOL

dajcie spida jesli możecie bo straaaaaasznie wkurza mnie siedzienie na kompie bez antywirka :cry:


(boczi) #2

Wklej screena.

http://forum.dobreprogramy.pl/viewtopic ... =screen%2A

Co do loga to kasujesz:

O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)

Jest ogólnie OK.

Użyj też fixa na Nortona .

http://www.searchengines.pl/phpbb203/in ... 1522&st=15

Jaki jest komunikat?

Sprawdź ustawienia firewalla (zapewne tego z SP2, bo jak widzę innych nie używasz)


(Jablek 88) #3

co do screena to musialbym zainstalowac avasta , mam teraz AVG


(lazikar) #4

Przenoesze>>bezpieczeństwo


(Kuz5) #5

No niestety ale nikt nie jest wróżką proponuje wkleić tego screena zawsze bedzie łatwiej zdiagnozować co sie tak naprawde dzieje


(Musg) #6

moze to ci cos wyjasni?

RPC


(Jablek 88) #7

zainstaluje łate i loookne sobie czy avascik dziala jak zadziała to........... :smiley: :smiley: bedzie kolejny temacik:-)

UPDATE

http://img295.imageshack.us/img295/4990 ... 22u4po.png

( z tymi wszystkimi crakami i serialami to mój kolega sie upierał żeby dać:slight_smile:

:smiley: :smiley: :smiley: