Czemu na IE 11 nie działają filmiki vod?

Powiedzcie mi proszę dlaczego w nowej przeglądarce Internet Explorer 11 nie działają filmiki z Vod np. ten: Klik . Pisze wtedy żebym skorzystał z innej przeglądarki. Słychać glos, natomiast nie ma obrazu w ogóle tylko ten napis jest.

Dlaczego tak jest w nowym IE 11 i jak to naprawić ? czy wyjdzie jakaś poprawka pod IE 11 żeby można było oglądać te filmiki bez problemu ?

Masz zainstalowany Silverlight?

Nappisz tutaj http://vod.pl/kontakt.html . Poprostu nowy IE przedstawia sie jako mozilla a nie IE, przez co system vod onetu nie wie jaka dokladnie to przegladarka. Narazie można wymusić dzialanie filmików trybem zgodnosci.

Mam zainstalowanego najnowszego Silverlight ale mimo to filmiki vod nie działają pod przeglądarką Internet Explorer 11 :frowning:

Co mogę zrobić, żeby mi działały ?

właczyć tryb emulacji z ie10 poprzez klawisz F12

Klawisz F12 to są narzędzia developerskie i wciśnięcie tego przycisku nie sprawi, że filmiki VOD w Internet Explorer 11 zaczną działać :frowning:

Czy ktoś może mi pomóc :?:

[CIACH] W narzedziach deweloperskich masz emulacje

Proponuję więcej kultury w stosunku do innych użytkowników.

http://fud.community.services.support.microsoft.com/Fud/FileDownloadHandler.ashx?fid=2eef21b8-a421-449a-8d67-d986442f947e

I co mam tam ustawić żeby mi te filmiki zaczęły działać ?

Usuń zawartość folderu Play Ready - dysk C>Program Data>Microsoft. Włącz ponownie przeglądarkę i spróbuj odtworzyć film Na VOD.

Pobierze się ponownie licencja do folderu Play Ready. Aby dostać się do folderu Program Data należy włączyć pokazywanie ukrytych plików,

folderów i dysków( narzędzia>opcje folderów>widok).

Kurp55 zrobiłem tak jak napisałeś i nic to nie dało :frowning:

Dalej filmiki VOD pod IE 11 nie działają ,mam najnowszą wersje silverlight - za to zamiast filmiku wyświetla się to:

Coś ***** w tej przeglądarce IE 11 :frowning: w IE 10 tak wszystko ładnie działało echh :frowning:

Może ktoś mi pomóc ??

Jeszcze jedno takie słówko i do profilu powędruje kolejna żółta karteczka.

Sprawdziłem na swoim komputerze. U mnie też nie działa. Taki sam komunikat. Odinstalowałem IE 11 ponownie zainstalowałem IE 10. Jest ok.

Czyli wychodzi na to, że pod IE 11 nie da się oglądać filmów VOD bo Microsoft wydał zepsuty produkt i najlepiej przejść do wersji IE 10 - Tak ?

Tak jak napisałem wróciłem do IE 10.

Też próbowałem zainstalować teraz IE 10 ale wyskoczył mi napis, że IE 10 jest już zainstalowany w tym systemie. Więc musze odinstalować całkiem Internet Explorer żeby zainstalować ponownie w wersji 10 ?

To nie Microsoft wydał zepsuty produkt - to vod.onet.pl jest zepsutym produktem w tej kombinacji.

Technikalia:

Microsoft zmienił identyfikację przeglądarki, w taki sposób, że IE11 nie chwali się, że jest IE, a chwali się, że jest “like Gecko” (“jak Mozilla”). A strona vod nie umie tego zrozumieć, próbuje uruchomić wersję strony dla Mozilli, która oczywiście nie działa (bo to IE).

Tymczasowe obejście problemu:

Naciśnij F12 (narzędzia developerskie), weź zakładkę “emulacja” (Ctrl+8), ustaw opcję “Ciąg user-agent” (nie wiem jak to jest w wersji polskiej - trzeci od góry po lewej stronie) na “Internet Explorer 9”. Zadziała. Jeśli z kolei zaznaczy się na żółto linijka w tym oknie narzędzi dla programistów to wystarczy nacisnąć “Play” (Kontynuacja, F5) aby działanie poszło dalej.

Ale tego się nie da na stałe ustawić żeby było cały czas tylko trzeba tak ustawiać do każdego jednego filmiku VOD.

Za każdym razem jak się chce obejrzeć jakiś filmik VOD na Onecie to trzeba ustawiać to w zakładce “emulacja” :frowning:

Opis rozwiązania: vod.onet.pl vs IE11, dodatkowo w linku http://msdn.microsoft.com/library/ms537503.aspx jest opis, jak na stałe zmienić/poprawić User Agents (ostatnie “drzewko” regedit, wpisy należy zrobić w HKEY_CURRENT_USER, ewentualnie w obu podanych gałęziach). U mnie na Win 7 64-bit i IE 11 działa.

Nie wiem w którym miejscu dokładnie dodac ten wpis i jeszcze który ten wpis mam dodac i gdzie ?

Bo nie mogę tam znalesc zadnego wpisu i nie wiem o który ci chodzi ?

Czy może poczekać az naprawia ten problem w vod.pl ?

A nie prościej zmienić przeglądarkę? Przecież problem dotyczy tylko IE. Po co się męczyć?

MarS mam trzy przeglądarki zainstalowane na laptopie IE, FF i Google chrome, Ake FF używa ktoś inny, Google chrome ktoś inny a ja używam IE.

I potrzebuje żeby mi to dzialalo . Teraz jeszcze widze ze IE 11 muli strasznie np. forum dobreprogramy okropnie zamula.

Już nie wytrzymuje nerwowo. Czy może mi ktoś normalnie pomoc i powiedzieć co zrobić żeby to idiotyczne zasrane IE działało mi dobrze :?: