Czerwone pasy przechodzące przez ekran


(Allen) #1

Witam. Mam OGROMNY problem :frowning:

Mam windows'a 7 32 bitowego. To pewnie przez sterowniki do mojej "słabej" karty graficznej (GeForce 8800 GTS 320mb).

Przed chwilą zainstalowalem na nowo windows'a. (+ format dysku C). Było okej. Pasków nie było ale po resecie komputera pojawiły się znów.

Wyglądają tak, i nie wiem jak to naprawić.

koo2qlfwcpq1.png

Dodam że SS robiony był na trybie awaryjnym, bo gdy chcę właczyć system normalnie, monitor wyłącza się :frowning: :frowning:

Proszę o szybką pomoc.

UWAGA! !!


(rgabrysiak) #2

Proszę dokonać korekty swojego postu, w przeciwnym razie temat trafi do Kosza.

A sterowniki do karty znajdzie na stronie NVIDIA: http://www.nvidia.pl/download/driverRes … x/68816/pl


(Allen) #3

Odświeżam. (na SS możliwe że tych pasków nie widać. To moze nie wina obrazu tylko systemu. Wiec jezeli nie widzicie to wiecie dlaczego)

Dodane 31.10.2013 (Cz) 20:58

NA tej stronie podanej przez ciebie. Nie znalazłem sterowników do mojej karty (win7 32bit)


(rgabrysiak) #4

Cześć,

Przecież podałem bezpośredni link do sterowników więc nie wiem w czym problem.


(Allen) #5

No właśnie. Ten post dodałem bo też nie wiem w czym problem, i mam nadzieje ze ktoś kto wie, pomoże mi.


(rgabrysiak) #6

Cześć,

Jeżeli podejrzewasz, ze problem tkwi w braku sterowników to pobierz te podane wyżej i sprawdź czy problem ustąpi.

Jeżeli nie, sprawdź czy karta się nie przegrzewa.

Jeżeli nie, sprawdź kartę na innym komputerze.