Część klawiatury nie działa


(Zaskorska) #1

Hej:-) banalny problem ale nie wiem co zrobić. Nie działa mi część klawiatury a mianowice dotatkowe przyciski na bokach klawiaturu czyli z prawej strony przyciski do otwierania kieszeni i obsługi media player, oraz z lewej strony do poczty,przegiądarki i pomocy, jedynie działa klawisz uśpienia komputera. Klawisze wcześniej działały, klawiatura HP bezprzewodowa, reszta kompa to też HP- system Vista. z góry dzieki za pomoc :smiley:


(Zielin944) #2

hmm ja też tak miałem:) wystarczyło zainstalować płytke dołączoną do klawiatury.zainstalowałem i działało wszystko.


(Zaskorska) #3

No tak, tylko to był kupiony cały zestaw hp i nie posiadam płytki instalki do klawiaturki :frowning:


(Kamilmufc) #4

Mam identyczny problem. Zestaw Komputer +mysz i klawiatura kupiłem pod koniec Września. Od wczoraj nie działają mi przyciski obsługujące film i muzykę ( stop, play, następny, poprzedni itp.)

Również nie działają mi skróty do poczty, neta itp.

Jedyne co działa to tryb uśpienia, aha i jeszcze jedno: Są też trzy klawisze

-zwiększający głośność

-zmniejszający głośność

-wyciszający.

Poprzednio gdy je wciskałem pojawiały się skala i mogłem sobie ustawić dźwięk. Teraz przyciski również działają tylko ta skala się nie pojawia. Tak jakby komputer ich nie widział.

Jeśli ktoś wie o co chodzi pomóżcie !!

P.S. Jestem kompletnie zielony w obsłudze komputera, więc jak coś tłumaczycie zróbcie to krok po kroku :slight_smile:

Z góry dzięki


(Sebos99) #5

Do zestawu powinna być dołączona płytka, z której można zainstalować sterowniki. Jest?


(Kamilmufc) #6

Nie, niestety żadnej płyty nie otrzymałem.

-- Dodane 01.02.2009 (N) 15:16 --

A no i dodam jeszcze że jest to bezprzewodowa klawiatura HP model: 5189URF [K]

-- Dodane 04.02.2009 (Śr) 19:29 --

Zadzwoniłem do HP. Tam kazali mi zrobić następujące czynności:

Panel sterowania--->

Menadżer zadań---->

Klawiatury---->

Klawiatura HID---->

i klikamy odinstaluj.

Potem uruchamiamy ponownie komputer.

Wyciągamy modem bluetooth ( ten USB)

Wkładamy z powrotem robimy connect i według nich powinno działać.

Mi to niestety nie pomogło, ale może komuś z Was pomoże.

W każdym razie dostanę od nich nową klawiaturę bo jeszcze była na gwarancji :slight_smile: