Czeski YouTube

Witam. Niedawno zauważyłem na dwóch urządzeniach z kontem Google, że wyświetla mi się YouTube z reklamami czeskimi. Nie robi mi to za bardzo problemu, bo na komputerze sprawę załatwia adBlock, a na telewizorze reklamy czeskie interesują mnie tyle samo co polskie. :slight_smile: Zastanawiam się jednak, czy może to nie było spowodowane jakimś włamem. Nie wiem, czy logi coś tutaj dadzą, no ale skoro regulamin wymaga:

http://wklejto.pl/936471
http://www.wklejto.pl/936472
http://www.wklejto.pl/936473

1 polubienie

Witaj @paranoise

Na początek przejrzyj ustawienia Chrome

  • W Chrome wpisz
    chrome://extensions
    Wyłącz i/lub usuń niepotrzebne Rozszerzenia

  • Ogólnie w ustawieniach sprawdź Wyszukiwarka
    Możesz wpisać w pasku adresu
    chrome://settings/search
    Zobacz, czy nie ma tam innych niż Google

  • Przy okazji sprawdź ustawienie Po uruchomieniu, czy tam się coś nie ukryło
    Masz w StartupUrls wiele adresów

  • Wpisz w pasku
    chrome://settings/content/notifications
    Sprawdź adresy w sekcji Zezwalaj i usuń te, których nie znasz

Napisz, czy coś znalazłeś

Ja w międzyczasie przejrzę logi

Pozdrawiam serdecznie
Juliusz

1 polubienie

W rozszerzeniach zostawiłem tylko AdBlocka, Avasta i React Developer Tools, chociaż nie wiem czy kiedyś będę używał tego ostatniego. Wyszukiwarka w ustawieniach jest jedna domyślna - Google i nie ma tam nic innego. Powiadomienia zresetowałem, ale chyba też nie było tam nic szczególnego.

A Po uruchomieniu? (W Opcjach)

Jeśli dobrze cię rozumiem: ustawienia → po uruchomieniu → mam trzy opcje: otwórz pustą stronę, otwórz to co przedtem i otwórz konkretną stronę lub zestaw stron. Mam wybraną pustą stronę.

Czy pojawiają się jakieś adresy, gdy wybierzesz otwórz konkretną stronę lub zestaw stron ?

W ustawieniach Chrome są takie oto adresy

CHR HomePage: Default -> hxxp://www.v9.com/?utm_source=b&utm_medium=vlt2&from=vlt2&uid=ST9500325AS_S2WF93S4____S2WF93S4&ts=1353693902
CHR StartupUrls: Default -> "hxxp://www.google.pl/","hxxp://www.gazeta.pl/0,0.html?p=150","hxxp://mises.pl/","hxxp://gmail.com/","hxxp://dorzeczy.pl/","hxxp://www.google.com/","hxxp://www.mystartsearch.com/?type=hp&ts=1421400461&from=wpc&uid=ST500LT012-9WS142_W0VEG1BGXXXXW0VEG1BG","hxxp://www.gazeta.pl/0,0.html?p=190"

i jak to usunąć?

Znalazłeś też takie adresy w Ustawieniach?

A usunę je w fixliście, jeśli ich nie znalazłeś

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. D:\Downloads
    „Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
    fixlist.txt (1,8 KB)
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner
  5. Uruchom z Uprawnieniami Administratora, uruchom skanowanie.
    Jeśli znajdzie linie z Preinstalled to odznacz, resztę oczyść
  6. Wklej plik wynikowy.

Pozdrawiam serdecznie
Juliusz

Zwrócę uwagę jeszcze na kilka spraw

Error: (12/29/2021 11:05:41 AM) (Source: WinMgmt) (EventID: 10) (User: )
Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Błąd w Dzienniku Zdarzeń, siedzi w Windows 7

Naprawisz plikiem MicrosoftFixit50688.msi
Kliknij w Niebieski Download, może wyskoczyć dodatkowe okno z reklamą, zamknij je, a pobrany plik uruchom i zainstaluj poprawkę.

Error: (12/14/2021 08:54:16 PM) (Source: Ntfs) (EventID: 55) (User: )
Description: Struktura systemu plików na dysku jest uszkodzona i nie nadaje się do użytku.

Uruchom narzędzie chkdsk na woluminie F:

Masz wadliwe sterowniki w Menedżerze Urządzeń
Postaraj się rozpoznać, które to urządzenia i zainstaluj poprawne sterowniki, pobierając je ze stron producentów
Nie używaj DriverBoosterów, itp.

Pisałeś, że problem z Reklamami pojawia się na dwóch urządzeniach.
Czy to znaczy, że używasz jednego konta Google na obu?
Może się okazać, że resetując ustawienia na jednym urządzeniu, na drugim trzeba będzie zrobić to samo.
Z drugiej strony, jak wykona się synchronizacja, to albo „samo” zresetuje, albo nadpisze ustawienia

http://wklejto.pl/936614
http://wklejto.pl/936615

Apropos YouTuba wystarczyło zmienić lokalizację w ustawieniach. :slight_smile: Mimo wszystko odrobinę mnie to niepokoi, bo sam nigdy tam nie grzebałem i zastanawiam się czy to jednak nie był jakiś włam na konto.

Co do sterowników… To są chyba właśnie ze strony producenta. Dokładnie nie pamiętam, bo od Windowsa 7 zaczynałem kiedy kupowałem tego lapa bodaj w 2014 r., a potem przesiadłem się na Linuxa. Teraz okoliczności zmusiły mnie do posiadania jakiegolwiek Windowsa więc wróciłem do Siódemki, a sterowniki instalowałem te, które sobie kiedyś przezornie zachowałem. :slight_smile: Tak czy inaczej w temacie hardware’u wszystko działa, więc jeśli to nie stwarza żadnego zagrożenia, to wolałbym się z tym nie szarpać.

Twój własny, przy pomocy Web Companion

1 polubienie