Częste zawieszenia systemu, 100% użycie procesora, WinXP


(Glodzio20) #1

Witam!

Mam problem z moim komputerem. Co chwile są lagi, 100% użycie procesora. Nie wiem co z tym zrobić. Robiłem już:

  • czyszczenie dysku z niepotrzebnych plików

  • czyściłem różnymi programami (CCleaner)

Mój Sprzęt:

Procesor: AMD Sempron 2800+

Karta Graficzna: NVIDIA GeForce 7600 GT

Ram: 1,5 GB

Windows XP: Service Pack 3

Proszę o pomoc!


(Marcin1025) #2

Polecam przeczyścić system programem Odkurzacz,przeskanować system na wirusy Malwarebytes i usunąć to co znajdzie.


(Dimatheus) #3

000CobrA000 , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(Bogdan_G) #4

Zawsze problemem są jakieś zainstalowane aplikacje, które bywają niepożądane, albo się “gryzą”, albo zbędne, lub niebezpieczne uruchamiane usługi, bądź aplikacje. Sprawdzić trzeba to, co zainstalowane, co w autostarcie i procesach. W ccleaner masz opcje narzędzia, programy. Na dole masz po prawej zapis do pliku tekstowego. Potem w dokumentach otwierasz taki pliczek notatnika i kopiujesz. Tak samo klikasz na autostart i masz zakładkę windows. Tak samo zapis do pliku tekstowego i sprawdzasz, co masz w zakładce zaplanowanych zadań. Z procesów, to uruchom menadżer zadań, czyli najeżdżasz kursorem na pasek zadań i z prawego przycisku myszy wybierasz menadżer zadań. Po otwarciu możesz nawet go w dół rozciągnąć, żeby zmieściły się procesy i robisz zrzut ekranu, albo screen jakimś programem i dajesz obrazek, albo link do obrazka z procesami.


(Mikou@j) #5

Usuń zbędne, programy które nie używasz, zobacz Menadżer Zadan i tam wyłącz te, które uważasz, żę są niepotrzebne, musisz przeczyścić, komputer i przedmuchać, wtedy powinno coś zmienić.

Pozdrawiam.