Często zawiesza sie system


(Biskaj) #1

Witam. Mam prośbę o spradzenie loga. Ostatnio często pada mój system. Posiadam Windowsa XP SP2. Procesor Duron 700, ram 256 MB. Miąłem 512 ale doszedłem do wniosku że jedna kość jest uszkodzona. System zawieszał sie przy odtwarzaniu filmów i w czasie surfowania w internecie. Po sformatowaniu dysku i obłożeniu na nowo systemu znów to powróciło ale podczas obecności na czatach. Prosze szybki odzew.

Logfile of HijackThis v1.99.1

Scan saved at 21:07:45, on 2007-02-16

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\drivers\CDAC11BA.EXE

C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\Program Files\QuickTime\qttask.exe

C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

C:\Program Files\HP\Digital Imaging\bin\hpqgalry.exe

C:\Program Files\TC PowerPack\totalcmd.exe

D:\Instalki\Skaner Loga\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: LightFrame3IECOM - {43D29D14-460E-4F3A-9037-E60F11EF12F0} - C:\WINDOWS\system32\LightFrame3IECOM.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe"

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM..\Run: [HP Software Update] "C:\Program Files\HP\HP Software Update\HPWuSchd2.exe"

O4 - HKLM..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O4 - Global Startup: HP Image Zone - szybkie uruchamianie.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqthb08.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip..{1B341137-AA7D-4E35-9A0A-0235473E1E70}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CCS\Services\Tcpip..{92F3306F-8CFB-442B-8311-2EA68688451A}: NameServer = 207.30.129.149,217.30.137.200

O17 - HKLM\System\CS1\Services\Tcpip..{1B341137-AA7D-4E35-9A0A-0235473E1E70}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CS2\Services\Tcpip..{1B341137-AA7D-4E35-9A0A-0235473E1E70}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CS3\Services\Tcpip..{1B341137-AA7D-4E35-9A0A-0235473E1E70}: NameServer = 217.30.129.149,217.30.137.200

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\system32\drivers\CDAC11BA.EXE

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Kerio Personal Firewall 4 (KPF4) - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe


(SeBoLaS) #2

a jak tam wygląda użycie procesora podczas zwykłej pracy na kompie??


(Biskaj) #3

Procesor pracuje ednio na ok. 50-70% swoich możliwości. W zalezności od ilości otwartych aplikacji wzrasta chwilami na 100%.

W momentach zawieszenia miał 100%.


(Pawel Krause1) #4

więc ja bym zrobił tak ...

sprawdź czy w środku kompa masz w miarę czysto być może masz wentylator zasyfiony.

sprawdź temperaturę za pomocą tego programu http://www.dobreprogramy.pl/index.php?dz=2&t=93&id=1183

jeżeli to nie pomoże to zastanów się czy zaczęło Ci tak robić być może po instalacji jakiś programów, lub coś w tym stylu ...

Jak to nie pomoże to zalecam komuś sprawdzenie loga bo ja nie za bardzo umiem :stuck_out_tongue:

a czy przypadkiem nic nie grzebałeś w Biosie ?? nic nie podkręcałeś ??


(SeBoLaS) #5

Może procesor się grzać sprawdź temperaturę Everestem


(Biskaj) #6

Sprawdziłem Everestem temperaturę procesora. Wacha sie miedzy 61 a 69 stopni. Czy to jest ona prawidłowa? Niedawno odkurzałem wnętrze komputera. Zdemontowałem radiator z wentylatorem. Nie wiem czy to ważne ale zauważyłem na procesorze brak pasty. BIOS-u nie ruszałem jak i nic nie podkręcałem.


(SeBoLaS) #7

Jak na Durona 700 to dużo.Spróbuj zrobić coś by ją obniżyć.Zapewne podczas grania w gry lub oglądania filmów temperatura jest jeszcze wyższa.Zrób coś zanim nie jest za późno.

Złączono Posta : 19.02.2007 (Pon) 22:27

Pasta termoprzewodząca zawsze coś daje ale za wydajna ona też nie jest brak jej nie powinien aż tak znacząco wpływać na temperaturę.Lecz gdy masz dobry wiatrak na procka to pasta też jest wskazana

Złączono Posta : 19.02.2007 (Pon) 22:32

Jaki posiadasz rodzaj chłodzenia??

Sprawdź jeszcze temperaturę

  • procesor graficzny

  • ram

  • dyski twarde


(Pawel Krause1) #8

Zasadniczo jest to wina procesora ... radził bym tobie kupić pastę termoprzewodzącą (bo pasta temoizolacyjna to by Ci się procek w ogóle zagrzał :smiley: ) i przymocować porządnie radiator z wentylatorem ...

no i dwa ... porządne czyszczenie tego :stuck_out_tongue:

Jak się nie znasz to zapytaj się kogoś kto potrafi bo to dużo robi a stracić np. 15 zł za smarowanie to nie dużo niż stracić kompa :stuck_out_tongue:


(Biskaj) #9

Temperatura procesora graficznego: 47 st

Dysk twardy: 47 st

Aux: 24 st.

Postaram sie zastować pastę. Zdejmowałem już radiator wiec myślę, że sobie poradzę. :smiley: MOże to coś da.

Złączono Posta : 21.02.2007 (Sro) 0:06

Upss. Dysk twardy: 40st


(Woomaa) #10

Ja wywaliłem to:

i system działa ok - przedtem wieszał się przy każdym starcie czyli kicha...


(el polaco) #11

temperature zawsze sprawdzaj w biosie bo programy typu everest często nie pokazują prawdziwej :smiley:


(enjoypoznan) #12

Może sprawdz pamiec za pomocą memtest-u.


(Biskaj) #13

Zastosowałem pastę termoprzewodzącą. Przez całydzień pracy temperatura procesora była o 25-30 stopni niższa i utrzymuje się ok. 37-39 st. a system działa OK. :smiley:

Ps. Dziękuję wszystkim za rady.